Notifications
Clear all

wpForo 1.x.x [Closed] Getting a 404 error

9 Posts
5 Users
3 Likes
2,016 Views
nicoplat
Posts: 20
Topic starter
(@nicoplat)
Eminent Member
Joined: 7 years ago

One of the users of our forum wants to publish a message, but after that if you click on the message in "Recent topics" (first message on the top right in the attached screen shot) you get a 404 error. Any idea what might be the problem here? She has replied to other messages succesfully in the past. She appears to be the only one with this problem....

8 Replies
Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

Smells like a caching problem ....

2 Replies
nicoplat
(@nicoplat)
Joined: 7 years ago

Eminent Member
Posts: 20

Well, I emptied the cache of my browser and I did "Delete All Caches" in the wpForo dashboard, to no avail. I am jusing version 1.3.1 of wpForo, BTW.

(@appie)
Joined: 7 years ago

Active Member
Posts: 10

Hi Nico,

Having the same problem.

I explained it in this topic.

https://wpforo.com/community/how-to-and-troubleshooting-2/anonymous-posting/

It's a bit more extensive than an error 404

I don't think it's a permissions thing, because it's one member who has the problem. I now reset her permissions log her out and asked her to login again and try to make a test topic.

 

Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago
Posted by: nicoplat

Well, I emptied the cache of my browser and I did "Delete All Caches" in the wpForo dashboard, to no avail. I am jusing version 1.3.1 of wpForo, BTW.

Sure but do you run any other caching plugin ? Happens as logged user also ?

1 Reply
nicoplat
(@nicoplat)
Joined: 7 years ago

Eminent Member
Posts: 20

Thanks for your time you put in replying to this issue. No, we don't use any other caching plugins. 

This problem occured with a user who is logged in, this is the first time it happens (although twice in a row with her), we have 140 other users without this problem 🙁

Posts: 316
(@1sharonkat)
Reputable Member
Joined: 7 years ago

I disabled wpForo caching for members as well as the entire directory of wpForo from super cache.

I use the caching only for static pages in my blog.

1 Reply
nicoplat
(@nicoplat)
Joined: 7 years ago

Eminent Member
Posts: 20

I could try disabling all wpForo caching. Do you think that would help?

Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

wpForo cache doesn't have any relation to this issue. If your forum has more than 50k post we recommend keep all caches enabled.