Notifications
Clear all

wpForo 1.x.x [Closed] HELP!!

5 Posts
3 Users
0 Likes
470 Views
Posts: 28
Topic starter
(@briegull)
Trusted Member
Joined: 4 years ago

Something has happened. When I go into wp-admin and try to add anything new, it directs me to the forum. I have cleared caches, restarted, used safari instead of chrome - I can't get to where I need to get to on the website at all. I do not have forums set as the home page, at least it hasn't been so set, but I don't seem to be able to get to the forums dashboard. 

is there something I can do in cpanel to fix this?? ai ai ai

4 Replies
Posts: 28
Topic starter
(@briegull)
Trusted Member
Joined: 4 years ago

I managed to get onto the dashboard of wordpress and to plugins by hard-coding in the php address of plugins. I disabled quite a few including supercache. I disabled wpforo and cleared caches and restarted Chrome and enabled the forum. But it still is the case that when I try to start a new page, a new slider, etc, it goes to teh forum.Clicking on dashboard in wp-admin takes me to the forum. etc.  Any idea of what else might be the problem? 

1 Reply
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10503

@briegull,

Please disable this option in Dashboard > Forums > Settings > Features Tab:

 

Then make sure the "Custom Redirection" options are empty in Dashboard > Forums > Settings > Members Tab:

 

And, please use another browser to check it. or just delete the browser cache and cookies.

 

Posts: 28
Topic starter
(@briegull)
Trusted Member
Joined: 4 years ago

I had done all those things, also deleted the supercache plugin, also got the wpsmtp to make mail delivery better. and it was working ok.

HOWEVER, after all the work I've done on it! we had zoom bombers at two zoom meetings yesterday afternoon. Not terrible, just offensive, I suspect bored kids - but they must have registered and found that we had the zoom links available for members of the forum.  A lot of us use weird email names, and I did not try to screen them - there were about 200 people eligible to register by virtue of having registered in a class.  I did have akismet installed. 

How can one prevent that? The Captcha catches robot calls but not individuals. I assume if someone has a web crawler that looks for log in as a menu item, one could find vulnerable sites.. 

So I've been asked to completely delete the plugin. Before I do, I'd like to preserve the settings. Is there any way to back it up? Otherwise I guess I could take screenshots of all of them.  

1 Reply
Alvina
Moderator
(@alvina)
Joined: 5 years ago

Member
Posts: 1869

@briegull,

Sorry for the late response.

Please read this FAQ topic on how to stop spam: https://wpforo.com/community/faq/how-to-stop-spam/