Notifications
Clear all

[Solved] Hiding Forum Information statistics

7 Posts
2 Users
1 Likes
121 Views
dimalifragis
Posts: 1932
Topic starter
(@dimalifragis)
Noble Member
Joined: 3 years ago

Hi.

Disabling the access for Forum Information Stats in usergroups doesn't seem work. The only way to disable this is completely via the wpForo settings.

If that correct? By design? What usergroups Front: Can View Statistics do?

Thanks

6 Replies
Chris
Posts: 2778
Admin
(@chris)
Support Team
Joined: 2 years ago

Hi @dimalifragis,

Forum Statistic option in Usergroups settings disables` Forums, Topics, Posts, Online, Members stats only that Line, but not the full Forum Information Tab.

Show Forum Statistic In Display Components Settings Disables that Line for all Usergroups, not matter to the Usergroup Settings.

Show Forum Footer In Display Components Settings Disables the full Forum Information Tab.

2 Replies
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1932

Posted by: @chris

Hi @dimalifragis,

Forum Statistic option in Usergroups settings disables` Forums, Topics, Posts, Online, Members stats only that Line, but not the full Forum Information Tab.

Hi, then it doesn't work the above. Normal users (Subscriber - Customer) can view statistics.

Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2778

@dimalifragis,

It's not a bug for sure as I have tested it and it works correctly.

dimalifragis
Posts: 1932
Topic starter
(@dimalifragis)
Noble Member
Joined: 3 years ago

Well it is not working for me right. For Subscribers->Customers.

Visitors (Guests) don't see the stats, logged in subscribers/customers do.

 

1 Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2778

@dimalifragis,

Cache or Usergroup Synchronization, I can't think of anything else which can be the problem maker.

Try  "Delete All Caches", "Clean Up" and "Update User Statistics" options in wpForo > Overview.

dimalifragis
Posts: 1932
Topic starter
(@dimalifragis)
Noble Member
Joined: 3 years ago

Apologies. Customer is not the default group ..... Subscriber->registered is.

So i was changing the wrong group.

It works right, sorry for the trouble. mea culpa.