Notifications
Clear all

wpForo 1.x.x [Solved] How do I remove CAPS in quotes

6 Posts
3 Users
1 Likes
1,074 Views
marsm
Posts: 111
Topic starter
(@marsm)
Estimable Member
Joined: 3 years ago

The quotes on our site are all in CAPS and don’t look great. Is there a way to disable this?

5 Replies
Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @marsm,

this is not wpForo quote style, this is a result of your theme CSS conflict, please leave a direct link to that post.

marsm
Posts: 111
Topic starter
(@marsm)
Estimable Member
Joined: 3 years ago

I’ve kinda fixed it using css today... have one more issue. Need to extend the grey box of the quote to run full width.

Here’s a link: https://renewableheatinghub.co.uk/forums/renewable-heating-air-source-heap-pumps-ashps/my-ashp-installation/paged/4#post-1253

3 Replies
Tutrix
(@tutrix)
Joined: 4 years ago

Noble Member
Posts: 1186

Hi @marsm 

add this to custom css

#wpforo #wpforo-wrap .wpforo-post blockquote, #wpforo #wpforo-wrap .wpforo-revision-body blockquote {
    width: 100%;
}

Dashboard > Forums > Settings > Style (custom css)

marsm
(@marsm)
Joined: 3 years ago

Estimable Member
Posts: 111

@tutrix thank you. That did the trick. Greatly appreciated.

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10478

@marsm ,

In addition to other css codes you should add this one to keep all lines left aligned in the quote:

#wpforo #wpforo-wrap .wpforo-post blockquote,
#wpforo #wpforo-wrap .wpforo-revision-body blockquote {
       text-align: left;
}