Notifications
Clear all

wpForo 1.x.x How to deactivate manual moderation

8 Posts
2 Users
0 Likes
326 Views
alice79b
Posts: 64
Topic starter
(@alice79b)
Trusted Member
Joined: 7 months ago

Hi,

it seams that any post from any member has to be approved manually, even if I turned that option off.
I set up 2 messages for spam control, 1 post for attachments, and 3 for links.
Spam control of wpForo is activated. 
I don't use Akismet.

Any suggestion?

Thank you,

Alice

Topic Tags
7 Replies
Chris
Posts: 1693
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @alice79b,

Go to Dashboard > Forums > Tools > New Registered User and disable Posts must be manually approved.

Reply
alice79b
Posts: 64
Topic starter
(@alice79b)
Trusted Member
Joined: 7 months ago

It's already disabled. 

Reply
5 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1693

@alice79b,

Go to Usergroups Admin Page, edit the Usergroup and enable Can Pass Moderation option.
Reply
alice79b
(@alice79b)
Joined: 7 months ago

Trusted Member
Posts: 64

@chris Ok, in this way the posts are published without the need for approval. But how can I do to moderate the first posts sent by new subscribers? Because in this way either I remove the moderation from everyone or I put the moderation for everyone. There's no middle way.

Thank you

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1693

@alice79b,

In Tools > Antispam Tab, set 1 for "User is New (under hard spam control) during" first x posts.

Reply
alice79b
(@alice79b)
Joined: 7 months ago

Trusted Member
Posts: 64

@chris I set it in this way. Is it correct, the whole series of settings?

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1693

@alice79b,

If it works how you want then it's correct, I can give you a screenshot of our settings, I remove spam user daily and by my opinion our settings for Spam Control are working good:

 

Reply
Share: