Notifications
Clear all

wpForo 1.x.x [Solved] How to hide Members List

7 Posts
4 Users
1 Reactions
2,554 Views
Posts: 4
Topic starter
(@mlapl1)
Active Member
Joined: 4 years ago

Hello

As far as I can see, it is not possible to hide the members from inside wpforo.

Am I right?

Thanks for your assistance

6 Replies
Sofy
Posts: 4408
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @mlapl1,

It's possible. Just follow the solution provided here:  https://wpforo.com/community/how-to-and-troubleshooting-2/hide-members-tab/#post-852

4 Replies
(@jimdoneit)
Joined: 4 years ago

Eminent Member
Posts: 19

@sofy apparently the interface has changed since then. the "groups" menu doesn't look at all like that in version 1.8.1. i've looked at the "forum access" tab in the settings also but to no avail.

so, how, with the current wpForo version, hide the access to the forum members?

thanks in advance for the info.

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10520

@jimdoneit,

Use the same permissions shown on the screenshot above. It's till the same. This method can be used to hid members for certain usergroups. In that example you can hide members for Guest Usergroup.

 

Also, you can hide all members of certain usergroup for all and remove from the members page using the "Display on Members List" option in edit Usergroup screen.

 

An the last way, is just removing the Members Menu from the forum menu. Forum menu is a simple WordPress menu. Here is the doc: https://wpforo.com/docs/root/getting-started/forum-menu/

(@jimdoneit)
Joined: 4 years ago

Eminent Member
Posts: 19

@robert thanks, the menu editing did it. but i don't understand why my usergroups settings page looks so different from yours – see screenshot.

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10520

@jimdoneit,

The screenshot is the usergroup edit screen. Just click any of Usergroup and you'll see that screen.

Posts: 4
Topic starter
(@mlapl1)
Active Member
Joined: 4 years ago

Thank you so much. Obviously I missed seeing it.

Andrew