Notifications
Clear all

wpForo 1.x.x [Solved] Incorrect display of blocks in admin notes

9 Posts
2 Users
2 Likes
756 Views
Nikita Klimov
Posts: 22
Topic starter
(@nikita-klimov)
Eminent Member
Joined: 3 years ago

Hello! After update wpforo, blocks in the notes of admin began to appear from top to bottom. How to make the previous view so that the blocks are displayed from left to right?

Here is peace of code on html:

<h3 style="text-align: center;">Наши эксперты</h3>
<div class="wp-block-image">
<figure class="alignleft is-resized"><a href="https://www.egmrm.ru/account-2?user=443"><img class="aligncenter" src="https://www.egmrm.ru/wp-content/uploads/2019/11/443-150.jpg" alt="Максим" width="45" height="45" /></a><figcaption style="font-size: 10px;">Максим,
Психолог</figcaption></figure>
</div>
<div class="wp-block-image">
<figure class="alignleft is-resized"><a href="https://www.egmrm.ru/account-2?user=597"><img class="aligncenter" src="https://www.egmrm.ru/wp-content/uploads/rcl-uploads/avatars/597-150.jpg" alt="Alextop" width="45" height="45" /></a><figcaption style="font-size: 10px;">Alextop,
Психолог</figcaption></figure>
</div>
<div class="wp-block-image">
<figure class="alignleft is-resized"><a href="https://www.egmrm.ru/account-2?user=7"><img class="aligncenter" src="https://www.egmrm.ru/wp-content/uploads/2019/10/raH2GtyWPXM-150x150-1.jpg" alt="Антон Сорвачев" width="45" height="45" /></a><figcaption style="font-size: 10px;">Антон
Сорвачев,
Юрист</figcaption></figure>
</div>
Topic Tags
8 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @nikita-klimov

Could you please leave the URL to allow us to check it. 

Nikita Klimov
Posts: 22
Topic starter
(@nikita-klimov)
Eminent Member
Joined: 3 years ago

Hello. Link is: https://egmrm.ru/forums

6 Replies
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@nikita-klimov,

We don't see an admin note on your forum. Have you disabled it? 

Nikita Klimov
(@nikita-klimov)
Joined: 3 years ago

Eminent Member
Posts: 22

@sofy

 

Yes, I have disabled it because in forum comes some people and can see it.

Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@nikita-klimov,

Please add the admin note to allow us to check it. 

Nikita Klimov
(@nikita-klimov)
Joined: 3 years ago

Eminent Member
Posts: 22

@sofy

 

I was added 2 blocks to forum. Look at it please.

Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@nikita-klimov,

Please try the following CSS code:

#wpforo #wpforo-wrap .wpforo-admin-note .wp-block-image {
display: inline-flex !important;
margin-right: 2% !important;
}

Put it in the "Custom CSS code" textarea, located in the Dashboard > Forums > Settings > Style Tab.  

Don't forget to delete all caches and press Ctrl+F5 (twice) on the frontend before checking to reload the updated CSS file.    

Nikita Klimov
(@nikita-klimov)
Joined: 3 years ago

Eminent Member
Posts: 22

@sofy

 

Thank you very much! Works! You're best from the best! Problem is solved! 🤗 

Share: