Notifications
Clear all

[Solved] Like or Thumbs UP v 2.0

9 Posts
2 Users
1 Likes
94 Views
eel
Posts: 58
 eel
Topic starter
(@eel)
Trusted Member
Joined: 2 years ago

I had the "like" thumb disabled. It's back post the upgrade. I checked the setting and the permission is not checked.

How can I remove it?

8 Replies
Robert
Posts: 9262
Admin
(@robert)
Support Team
Joined: 6 years ago

@eel,

You have disabled it for Standard Access. Please check it with a user who have standard access. You're the admin and your access name is Full Access. Each access is attached to certain usergroup in forums, so edit forums and see the usergroups who have Standard Access: https://wpforo.com/docs/root/categories-and-forums/forum-manager/add-new-forum/#forum-permissions

Reply
3 Replies
eel
 eel
(@eel)
Joined: 2 years ago

Trusted Member
Posts: 58

@robert thanks!  A user with standard access can still see thumbs and use it. I have verified this.

Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9262

Ok @eel, we're going to check and fix this issue in the next version.

 

Reply
eel
 eel
(@eel)
Joined: 2 years ago

Trusted Member
Posts: 58

@robert thank you!

Reply
Robert
Posts: 9262
Admin
(@robert)
Support Team
Joined: 6 years ago

@eel,

Please update to 2.0.5. This issue is fixed too.

Reply
3 Replies
eel
 eel
(@eel)
Joined: 2 years ago

Trusted Member
Posts: 58

@robert Thank you!  It appears fixed, but not fixed.
Clicking the author's name on the front page of the blog now open their forum profile. It should isolate their posts on the front end of the blog and have nothing to do with the forum.

Thanks!

Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9262

@eel,

This is an option in profile settings. You can separate forum and other profile pages by setting the "Profile Page" option "Default" in Dashboard > wpForo > Member Profile page. Please check the both.

Reply
eel
 eel
(@eel)
Joined: 2 years ago

Trusted Member
Posts: 58

@robert Thank you!  This actually resolved on the latest update.

Reply
Share: