Notifications
Clear all

wpForo 1.x.x [Solved] Likes got reset

5 Posts
2 Users
2 Likes
523 Views
Macky
Posts: 956
Topic starter
(@percysgrowroom)
Noble Member
Joined: 3 years ago

SO, you may have seen the post about a month ago saying my site was having issues?

I went through about 3 weeks of messing around in databases changing things on my server, lots of stuff. Eventually, all of the problems were fixed by restoring the wpforo software to the previous version

We during this time, all of the likes on my site was reset. Im not sure if it was a database thats been deleted, or it is because i deactivated mycred to see if that was the isssue.ย 

Any way, is there anyway to restore this? There was a lot of likes that have been lost to a lot of my members.ย 

ย 

4 Replies
Robert
Posts: 9715
Admin
(@robert)
Support Team
Joined: 7 years ago

Hi @percysgrowroom,

That was asked to you, and you have confirmed that you agree to reset it. As far as I remember, we left a copy of old table, and it should be there. If the copy of the like table is till there, then we can restore the likes. So you should open the database tables in phpMyAdmin and take a screenshot of all tables. We need it to see if the like table copy is still there.

3 Replies
Macky
(@percysgrowroom)
Joined: 3 years ago

Noble Member
Posts: 956

@robert I have those tables on my PC still.

Here is a screen shot of the likes tables, is this what you need?

ย 

Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9715

@percysgrowroom,

Yes, it's there. Please contact our support team via support[at]gvectors.com and send admin login details. They'll install phpMyAdmin plugin and merge the likes tables.

Macky
(@percysgrowroom)
Joined: 3 years ago

Noble Member
Posts: 956

@robert Awesome thanks Robert

Share: