Notifications
Clear all

wpForo 1.x.x [Solved] Multiple layouts showing up

6 Posts
2 Users
0 Reactions
1,079 Views
Posts: 5
Topic starter
(@alecabral)
Active Member
Joined: 5 years ago

Hi, please see attached. Everything should be in Spanish as my WP is set in Spanish, but for some reason some menus and options appear in English.

How do I fix it?

 

Thanks!

Alejandro

5 Replies
Robert
Posts: 10527
Admin
(@robert)
Support Team
Joined: 8 years ago

Menus should be translated/changed in Appearance > Menus admin page. Select the wpForo Navigation Menu and change the labels of all menus. Here is the doc for forum translation: https://wpforo.com/docs/root/translation/how-to-translate/

1 Reply
(@alecabral)
Joined: 5 years ago

Active Member
Posts: 5

Thank you, I'll get to it!

Posts: 5
Topic starter
(@alecabral)
Active Member
Joined: 5 years ago

So that helped, but there's still some text in English. This looks specific to the forum, not a menu. Where should I edit them from?

 

Thank you!

Alejandro

2 Replies
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10527

You can translate any phrase in wpForo Phrase system (Dashboard > Forums > Phrases). Search for a phrase, edit and translate the vale. if you don't find any phrase, click on [Add new] button, add the identical english version as Phrase Key and the translated version as Phrase Value. Make sure you don't have the same phrase duplicated in phrase list.

Please follow to the doc: https://wpforo.com/docs/root/translation/quick-translation-phrases/

(@alecabral)
Joined: 5 years ago

Active Member
Posts: 5

Awesome, that worked! Thank you so much!