Notifications
Clear all

wpForo 1.x.x [Solved] My Options of top/menu bar is not shown.

8 Posts
3 Users
2 Reactions
3,310 Views
Posts: 7
Topic starter
(@hsinnyliu)
Active Member
Joined: 5 years ago

Hi, 

When I install polylang plugin ( Multilingualism Features ),

the options of top/menu bar is not shown, 

but remove polylang plugin, the options work normally,

is there any way to let the options appear when using polylang plugin? 

https://temporary-wondercise.blog/forum/  

It's my website, Thanks.

 

7 Replies
Sofy
Posts: 4493
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi hsinnyliu,

Please navigate in Dashboard to Appearance > Menus admin page. Select the wpForo Navigation, check set/check the wpForo Menu location:

Please don't forget to delete all caches and press CTRL +F5 on frontend before checking.

1 Reply
 Odeh
(@odeh)
Joined: 5 years ago

New Member
Posts: 2

Although, this issue has already been resolved months ago, but I would like to add that this issue is mainly related to using PolyLang plugin, where the plugin can not identify this menu belongs to which language.

So, all you had to do was, navigate in Dashboard to Appearance > Menus admin page (just like Sofy stated above) and select the menu location [wpForo Menu English] (the default language would be selected, mine is English) then simply, click on [Save Menu]. 

That's it... PolyLang now will recognize the menu language, and you should see it on the English version of your website.

Happy wpForoing 😉

Posts: 7
Topic starter
(@hsinnyliu)
Active Member
Joined: 5 years ago

Hi, 

I set it in my menus of backend, 

it still don't show in frontend, 

can you help me again? Thanks.

Sofy
Posts: 4493
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @hsinnyliu,

It seems you've done wrong configuration.  Please attentively read this doc for the wpForo menu. It should help you to solve the issue: https://wpforo.com/docs/root/getting-started/forum-menu/

Just let us know if the issue still exists. 

Posts: 7
Topic starter
(@hsinnyliu)
Active Member
Joined: 5 years ago

Hi sofy,

I modified the menu level of login,

it show on frontend, but link to 404,

where is my setting still having problems?

Thank you very much again.

 

 

 

Page 1 / 2