Notifications
Clear all

wpForo 1.x.x [Closed] Need help with Forum

3 Posts
2 Users
0 Likes
1,515 Views
Posts: 1
 rnra
Topic starter
(@rnra)
New Member
Joined: 7 years ago

Can anyone tell me if I did the forum setup correctly? my website is: rocknrollasylum.com, I created subjects in blue color and wanted topics underneath those blue color subjects. The problem is, when I click on a question I was thinking I could reply on that topic. If I did the setup wrong, can someone assist me step by step. Example: For "guitar forum" I'd like to have topics underneath relating to guitar. I did it like this: I created a guitar subject in (blue), then clicked the (+) sign on the guitar forum to make a topic, typed in guitar question, made it a (parent to guitar forum) Q/A, saved, then moved that topic under the guitar forum, then clicked saved. Did I do the procedure correctly?

2 Replies
Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

You've mixed up forums with topics. wpForo forum hierarchy is this:

  • - Category (dashboard and front - blue panel)
  • ------ Forum / suForums (dashboard and front - blue panel)
  • ----------- Topics (only on front-end, created by users using Add Topic button)

Also read these two docs:

https://wpforo.com/docs/root/categories-and-forums/category-vs-forums/

https://wpforo.com/docs/root/topics-posts/new-topic-question/

 

Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

If you use Q&A layout you should also read this one:

https://wpforo.com/docs/root/categories-and-forums/forum-layouts/question-answer-layout/