Notifications
Clear all

wpForo 1.x.x [Closed] New installation, all kind of db errors

3 Posts
2 Users
0 Likes
1,658 Views
Posts: 1602
Topic starter
(@anonymous20)
Noble Member
Joined: 8 years ago

Hi.

This is my 4rth installation of wpForo, a new one that refuses to install and work right. Same hosting plan, same server and php/db specs. 100%. I can't find the cause.

wpforo installs but all kind of db errors appear in the debug. Also i can't post.

I have tried to uninstall the plugin, clearing the db, but still same errors.

So i give up and ask for some help or ideas.

Thanks

___

 

[12-Oct-2017 21:10:24 UTC] WordPress database error Table 'soavocom_venice.wp_wpforo_topics' doesn't exist for query SELECT COUNT(`topicid`) FROM `wp_wpforo_topics` made by require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('wp_loaded'), WP_Hook->do_action, WP_Hook->apply_filters, wpforo_actions, wpforo_clean_cache, wpForo->statistic, wpForoTopic->get_count

[12-Oct-2017 21:10:24 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT count(*) FROM `wp_wpforo_topics` made by require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('wp_loaded'), WP_Hook->do_action, WP_Hook->apply_filters, wpforo_actions, wpforo_clean_cache, wpForo->statistic, wpForoTopic->get_topics

[12-Oct-2017 21:10:24 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT * FROM `wp_wpforo_topics` ORDER BY modified DESC LIMIT 1 made by require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('wp_loaded'), WP_Hook->do_action, WP_Hook->apply_filters, wpforo_actions, wpforo_clean_cache, wpForo->statistic, wpForoTopic->get_topics

[12-Oct-2017 21:10:24 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT count(topicid) FROM `wp_wpforo_topics` WHERE `userid` = 2 made by require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('wp_loaded'), WP_Hook->do_action, WP_Hook->apply_filters, wpforo_actions, wpforo_clean_cache, wpForo->statistic, wpForoMember->get_profile_url, wpForoMember->get_member, wpForoMember->get_stat, wpForoMember->get_topics_count

[12-Oct-2017 21:10:24 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT count(topicid) FROM `wp_wpforo_topics` WHERE `userid` = 1 made by require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('init'), WP_Hook->do_action, WP_Hook->apply_filters, wpForo->init, wpForoMember->init_current_user, wpForoMember->get_member, wpForoMember->get_stat, wpForoMember->get_topics_count

[12-Oct-2017 21:10:47 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT count(*) FROM `wp_wpforo_topics` WHERE `forumid` IN(2) made by require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/themes/justwrite/page.php'), get_template_part, locate_template, load_template, require('/themes/justwrite/page-templates/template-page.php'), the_content, apply_filters('the_content'), WP_Hook->apply_filters, do_shortcode, preg_replace_callback, do_shortcode_tag, wpforo_load, wpforo_init_template, include_once('/plugins/wpforo/wpf-themes/classic/index.php'), include('/plugins/wpforo/wpf-themes/classic/layouts/1/forum.php'), wpForoTopic->get_topics

[12-Oct-2017 21:10:47 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT * FROM `wp_wpforo_topics` WHERE `forumid` IN(2) ORDER BY type DESC, modified DESC LIMIT 5 made by require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/themes/justwrite/page.php'), get_template_part, locate_template, load_template, require('/themes/justwrite/page-templates/template-page.php'), the_content, apply_filters('the_content'), WP_Hook->apply_filters, do_shortcode, preg_replace_callback, do_shortcode_tag, wpforo_load, wpforo_init_template, include_once('/plugins/wpforo/wpf-themes/classic/index.php'), include('/plugins/wpforo/wpf-themes/classic/layouts/1/forum.php'), wpForoTopic->get_topics

[12-Oct-2017 21:11:21 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT count(*) FROM `wp_wpforo_topics` WHERE `forumid` = 2 made by require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/themes/justwrite/page.php'), get_template_part, locate_template, load_template, require('/themes/justwrite/page-templates/template-page.php'), the_content, apply_filters('the_content'), WP_Hook->apply_filters, do_shortcode, preg_replace_callback, do_shortcode_tag, wpforo_load, wpforo_init_template, include_once('/plugins/wpforo/wpf-themes/classic/index.php'), wpForoTopic->get_topics

[12-Oct-2017 21:11:21 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT * FROM `wp_wpforo_topics` WHERE `forumid` = 2 ORDER BY type DESC, modified DESC LIMIT 0,10 made by require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/themes/justwrite/page.php'), get_template_part, locate_template, load_template, require('/themes/justwrite/page-templates/template-page.php'), the_content, apply_filters('the_content'), WP_Hook->apply_filters, do_shortcode, preg_replace_callback, do_shortcode_tag, wpforo_load, wpforo_init_template, include_once('/plugins/wpforo/wpf-themes/classic/index.php'), wpForoTopic->get_topics

[12-Oct-2017 21:11:33 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT `topicid` FROM wp_wpforo_topics WHERE `slug` = 'test-sl-klskd-woei-eori-eor-ieo' made by require('wp-blog-header.php'), require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('wp_loaded'), WP_Hook->do_action,

WP_Hook->apply_filters, wpforo_actions, wpForoTopic->add, wpForoTopic->unique_slug
[12-Oct-2017 21:11:33 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SHOW FULL COLUMNS FROM `wp_wpforo_topics` made by require('wp-blog-header.php'), require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('wp_loaded'), WP_Hook->do_action, WP_Hook->apply_filters, wpforo_actions, wpForoTopic->add

[12-Oct-2017 21:11:33 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT count(*) FROM `wp_wpforo_topics` WHERE `forumid` = 2 made by require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/themes/justwrite/page.php'), get_template_part, locate_template, load_template, require('/themes/justwrite/page-templates/template-page.php'), the_content, apply_filters('the_content'), WP_Hook->apply_filters, do_shortcode, preg_replace_callback, do_shortcode_tag, wpforo_load, wpforo_init_template, include_once('/plugins/wpforo/wpf-themes/classic/index.php'), wpForoTopic->get_topics

[12-Oct-2017 21:11:33 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT * FROM `wp_wpforo_topics` WHERE `forumid` = 2 ORDER BY type DESC, modified DESC LIMIT 0,10 made by require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/themes/justwrite/page.php'), get_template_part, locate_template, load_template, require('/themes/justwrite/page-templates/template-page.php'), the_content, apply_filters('the_content'), WP_Hook->apply_filters, do_shortcode, preg_replace_callback, do_shortcode_tag, wpforo_load, wpforo_init_template, include_once('/plugins/wpforo/wpf-themes/classic/index.php'), wpForoTopic->get_topics

[12-Oct-2017 21:11:41 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT count(*) FROM `wp_wpforo_topics` WHERE `forumid` IN(2) made by require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/themes/justwrite/page.php'), get_template_part, locate_template, load_template, require('/themes/justwrite/page-templates/template-page.php'), the_content, apply_filters('the_content'), WP_Hook->apply_filters, do_shortcode, preg_replace_callback, do_shortcode_tag, wpforo_load, wpforo_init_template, include_once('/plugins/wpforo/wpf-themes/classic/index.php'), include('/plugins/wpforo/wpf-themes/classic/layouts/1/forum.php'), wpForoTopic->get_topics

[12-Oct-2017 21:11:41 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT * FROM `wp_wpforo_topics` WHERE `forumid` IN(2) ORDER BY type DESC, modified DESC LIMIT 5 made by require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/themes/justwrite/page.php'), get_template_part, locate_template, load_template, require('/themes/justwrite/page-templates/template-page.php'), the_content, apply_filters('the_content'), WP_Hook->apply_filters, do_shortcode, preg_replace_callback, do_shortcode_tag, wpforo_load, wpforo_init_template, include_once('/plugins/wpforo/wpf-themes/classic/index.php'), include('/plugins/wpforo/wpf-themes/classic/layouts/1/forum.php'), wpForoTopic->get_topics

[12-Oct-2017 21:11:44 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT count(*) FROM `wp_wpforo_topics` WHERE `forumid` = 2 made by require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/themes/justwrite/page.php'), get_template_part, locate_template, load_template, require('/themes/justwrite/page-templates/template-page.php'), the_content, apply_filters('the_content'), WP_Hook->apply_filters, do_shortcode, preg_replace_callback, do_shortcode_tag, wpforo_load, wpforo_init_template, include_once('/plugins/wpforo/wpf-themes/classic/index.php'), wpForoTopic->get_topics

[12-Oct-2017 21:11:44 UTC] WordPress database error Table 'myaccount.wp_wpforo_topics' doesn't exist for query SELECT * FROM `wp_wpforo_topics` WHERE `forumid` = 2 ORDER BY type DESC, modified DESC LIMIT 0,10 made by require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/themes/justwrite/page.php'), get_template_part, locate_template, load_template, require('/themes/justwrite/page-templates/template-page.php'), the_content, apply_filters('the_content'), WP_Hook->apply_filters, do_shortcode, preg_replace_callback, do_shortcode_tag, wpforo_load, wpforo_init_template, include_once('/plugins/wpforo/wpf-themes/classic/index.php'), wpForoTopic->get_topics

2 Replies
Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

Please uninstall it, delete plugin files, then search and install wpForo 1.4.1 version again. We just made a small change in core.

Posts: 1602
Topic starter
(@anonymous20)
Noble Member
Joined: 8 years ago
Posted by: Robert

Please uninstall it, delete plugin files, then search and install wpForo 1.4.1 version again. We just made a small change in core.

Worked ! Thanks.