Notifications
Clear all

wpForo 1.x.x Noindex pages in sitemap

5 Posts
3 Users
0 Likes
516 Views
annushka
Posts: 46
Topic starter
(@annushka)
Trusted Member
Joined: 2 years ago

Hi. When I’m add forum pages in wpforo tool (for noindex), this is pages still available in sitemap. And Google search console report error about this is issue. How to fixed this is? Thanks. 

Topic Tags
4 Replies
Martin
Posts: 868
Moderator
(@martin)
Support Team
Joined: 6 years ago

@annushka,

You should wait up to a month or even more. Google should re-index that page to exclude it. If the page has been indexed before adding the noindex it has a very small chance to be removed from Google. You should force google to remove it in Google Webmaster Tool. Once it's removed, it'll not be indexed again.

Also, make sure the URLs you've added are forum URLs, and they have been added one per line. Make sure you've used the correct option and textarea.

Reply
annushka
Posts: 46
Topic starter
(@annushka)
Trusted Member
Joined: 2 years ago

Hello. Sorry but you wrong. Google index any url in sitemap. If you don’t want index some page, you must add “noindex” and remove this is see is page from sitemap.

For example, you can check Yoast seo plugin. If you add “noindex”, this is page automatically removed from sitemap. 

Reply
annushka
Posts: 46
Topic starter
(@annushka)
Trusted Member
Joined: 2 years ago

Sorry for my poor English… 🤐 🤐 🤐 

Reply
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

@annushka,

You can add noindex to any page you want. But if some page has already been indexed it'll not be removed so fast. Martin tried to explain you that issue.So I have noting to add here. If you've already inserted the noindex then wait until google return back and see your noindex tag.it may take a long time.

Reply