Notifications
Clear all

wpForo 1.x.x [Closed] Not allowed access / Profile will not save

9 Posts
2 Users
1 Reactions
2,449 Views
Robert
Posts: 10545
Admin
(@robert)
Support Team
Joined: 8 years ago

@mitchcan,

Please update wpForo to 1.4.9 version. Then navigate to Dashboard > Forums > Dashboard admin page and click on  [Synch User Profiles] button, Then check the _wpforo_profiles table again.

Posts: 23
Topic starter
(@mitchcan)
Eminent Member
Joined: 6 years ago

Updated to 1.4.9, but still can't navigate to the Dashboard because of the same original error "Sorry, you are not allowed to access this page" 

I have tried again to change the wpforo role of my profile (I am a WP Admin) and it does not save as Admin, it stays at Registered.

I have deactivated User Role Editor. I have turned off caching. 

The _profiles db is still there, and still empty.

What next?

Robert
Posts: 10545
Admin
(@robert)
Support Team
Joined: 8 years ago

Ok, then this is a site specific issue, or maybe even database specific issue. Something is wrong on your server. Please send admin login details to support[at]gvectors.com email address to allow us find the problem and fix it.

Posts: 23
Topic starter
(@mitchcan)
Eminent Member
Joined: 6 years ago

Will do, thanks.

Page 2 / 2