Notifications
Clear all

wpForo 1.x.x [Closed] Not available uploading images by Apple

4 Posts
3 Users
0 Likes
2,167 Views
Melafon
Posts: 47
Topic starter
(@rexxx)
Eminent Member
Joined: 5 years ago

hello I’m use addon “attachments”, but one year waiting when you will fixed bug with uploading images. Now times not available uploading images by Apple (iPad, iPhone). Fix it pls.

3 Replies
Martin
Posts: 863
Moderator
(@martin)
Support Team
Joined: 6 years ago

Hi @rexxx,

This addon works fine for all Apple devices on all websites excerpt yours. I know your case and this is a site specific issue. I recommend you open a support topic on gVectors Support Forum.

https://gvectors.com/forum/official-wpforo-addons/

This is the free core wpForo support forum, this forum is not for addon issues.

Melafon
Posts: 47
Topic starter
(@rexxx)
Eminent Member
Joined: 5 years ago

Hi, @Martin

I was wrote about it few times in support etc... I’m waiting when will be fixed this is bug one year...

Robert
Posts: 9278
Admin
(@robert)
Support Team
Joined: 6 years ago
Posted by: rexxx

Hi, @Martin

I’m waiting when will be fixed this is bug one year...

Hi rexxx,

As Martin have already mentioned this is not a bug. The addon doesn't have such bug. This is a conflict with your theme. I know that gVectors Team has supported dozens of problems and fixed dozens of issues and conflicts on your website. They answered on about hundred of emails during last year. And most of those are site specific issue. They keep supporting you very well. Please contact them again, provide with admin login details and ask them to check the Attachment issue again. They'll check and fix it for sure.

Thank you

The topic is closed.

Share: