How-to and Troubles...
 
Notifications
Clear all

How-to and Troubleshooting

NON-LAYOUT RELATED questions and issues. Problems with installation, configuration, settings, etc... Please use according forum sections for forum layout related problems and questions.
Page 3 / 793
Status
Author
Topics
Forum
Replies
Views
Last Post 
tanjak
wpForo 1.x.x Page appearance changed
By tanjak, Nov 30 
Topic Tags:  Cloudflare , cache ,
  How-to and Troubleshooting
6
76
4 days ago
seanmassey
No Forum or Menu Links Working
By seanmassey, Nov 22 
  How-to and Troubleshooting
4
91
5 days ago
piki
Images/forums frontpage
By piki, 5 days ago 
Topic Tags:  Category Cover Image ,
  How-to and Troubleshooting
1
46
5 days ago
kh89ra
wpForo 1.x.x how to allow post "private forum topic" directly to "blog"
By kh89ra, 6 days ago 
Topic Tags:  cross posting ,
  How-to and Troubleshooting
2
257
5 days ago
KillMinus9
Hiding Display and Nicknames
By KillMinus9, Nov 30 
Topic Tags:  css , styles ,
  How-to and Troubleshooting
2
61
5 days ago
adelleking
HOw to add my separate boards onto separate pages
By adelleking, Nov 22 
Topic Tags:  boards , forum page ,
  How-to and Troubleshooting
12
184
6 days ago
mmlitvin
3
903
6 days ago
CENTRAL4ALL
Topics disappearing suddenly
By CENTRAL4ALL, Nov 27 
  How-to and Troubleshooting
11
137
6 days ago
mickdom
wpForo 1.x.x Translation Text-Transform (lower case)
By mickdom, Apr 05, 18 
  How-to and Troubleshooting
3
1,177
6 days ago
Caravane
Translation of "Posted by:" in quotation box
By Caravane, Nov 28 
Topic Tags:  phrases ,
  How-to and Troubleshooting
1
54
7 days ago
Page 3 / 793