Notifications
Clear all

wpForo 1.x.x [Solved] Please URGENT I blow up the WP Foro Menu

7 Posts
2 Users
1 Likes
730 Views
Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

Hi, trying something, really stupid, I blow up the whole menu for the Foro topbar menu in the WordPress desktop-Appareance-Menu

So that now its absolutely NOTHING on the top bar in the forum (forum-members-recent posts-profile-logout)

This just happened when the back up was about to be automatically done. I could always comeback to a yesterday backup but its been a few topics and some new members added today plus I have worked for hours in the non-forum part of the website and all this will be lost if I just apply a backup

I have try adding a "new menu" again but I can add the menu name or title but I cannot add anything to say menu title other than the normal website pages

Am I making sense?

Any solution?

*I can see that there are some shortcodes that I suppose Im supposed to add to said WPForum menu but I cant see or how or where I can add said shortcodes

ALSO, its important the name that the WPForum menu have in order to make it work or can I just use any title?

Thanks πŸ™‚

Topic Tags
6 Replies
Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

Or even best. Could I do something so that the forum will automatically created said menu as it happened the first day that I install the Forum BUT without affecting anything else existing in the forum at all

Thanks πŸ™‚

Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

Best, an image worth a thousand bad translated words 🤣 - please look at the top bar

Β 

Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

Founded in another post πŸ™‚ - its only 7 am LOL...

Sorted - Thanks πŸ™‚

YET: in desktop I cant see: neither "login" / "register"

And in mobile devices all I can see is:Β 

- Forums

- Members

- Lasts Messages

- and nothing else.... what am I missing?

Im sure that you guys with your experience will notice what Im missing in both devices and you could advice accordingly.... Thanks so much πŸ™‚

https://mundopiano.es/foro-de-piano

Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

Okay, new findings - Im so sorry to bother you so much guys...

In desktop - checking in your own forum, I realise that "Login - Register" does only shows after I log-off BUT if I logout on my own forum I can see them appearing neither login or register...

In mobile, in your site, after I logout, them I can see back "Register and login" which I cant see on mind inΒ 

Help please to bring everything back fully the way it was. Do you guys needs some more screenshots?

1 Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9912

@jesus,

Please check all your menus and make sure you've attached correct navigation to wpForo Menu Location. Make sure the Login/Register Menus exist in the Menu Set.

Read this: https://wpforo.com/docs/root/getting-started/forum-menu/

Β 

Page 1 / 2