Notifications
Clear all

[Solved] Post content disappeared

13 Posts
3 Users
0 Reactions
810 Views
Robert
Posts: 10526
Admin
(@robert)
Support Team
Joined: 8 years ago

@faitht,

1. Please go to wpForo > Overview admin page, scroll down and click the [Delete All Caches] button

2. Check the errors in wpForo > Tools > Database Tables Tab

3. Check the errors in wpForo > Tools > Debug > Errors & Issues Sub-Tab

4. Edit the main board in wpForo > Boards admin page and save it

5. Go to WordPress Settings > Permalinks admin page and click the [Update Options] button.

Posts: 34
Topic starter
(@faitht)
Trusted Member
Joined: 5 years ago

I've been working on this all day. In the end I cloned the site to a Staging site so as not to risk crashing the live site after so many things were going wrong.

So I'm on https://dreamauthorstg.wpengine.com/community/

Changing the board to 'community' has caused the whole community page to disappear! 

I've add some attachments to show that 

The Forum page slug is definitely /community

The Board is now set to 'community'

Really at a loss and concerned that nothing is working. What can I do?

Thanks for your help.

1 Reply
(@faitht)
Joined: 5 years ago

Trusted Member
Posts: 34

Apologies - I only just saw your message above. Will try solutions now.

 

Posts: 34
Topic starter
(@faitht)
Trusted Member
Joined: 5 years ago

Hi Robert,

Have followed your instructions above up to last point. I can't see the Update options on the Wordpress settings >Permalinks page. So clicked Save changes (even though I didn't make any on that page)

I'm on the staging site doing all this - whole Forum page which has slug /community has now disappeared as a result of updating the board to community.

What should I do?

Many thanks

 

Posts: 34
Topic starter
(@faitht)
Trusted Member
Joined: 5 years ago

There were no errors by the way

1 Reply
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10526

@faitht,

1. Please check if the Board has a page ID in wpForo > Boards admin page:

 

2. Then find the page and change the slug to the same slug as it's set in the Board settings.

3. Go to wpForo > Overview admin page and click the [Delete All Caches] button.

4. Go to WordPress Settings > Permalinks admin page and click the [Save Changes] button.

Posts: 34
Topic starter
(@faitht)
Trusted Member
Joined: 5 years ago

The slug was already correct on the page I wanted to keep using so I changed the ID on the board to match the page ID. Everything is working! Thank you so much for your help.

Page 2 / 2