Notifications
Clear all

wpForo 1.x.x [Solved] Problem with the topic titles and its links

5 Posts
2 Users
1 Reactions
1,263 Views
Posts: 3
 qyd
Topic starter
(@qyd)
Active Member
Joined: 4 years ago

Hi everyone,

I'm having a problem with my forum. When a guest, or a registered (member) useror even administrator clicks on a topic title, it links to the last written (or uread) post of that topic.
How can i disable this and let always links to the OP message?

I' have this configuration, but it didnt work:

 

 

And i dont know why the topics name links adds a post number at the end, like this:

(maybe thats the problem? Anyway, how can i resolve this by disabling that configuraton and always link to the opening TOPIC message?

pd: by the way,  Is it possible to configure only numbers instead of topic title at the MAIN TOPIC url
like (URL/FORMUN/6867457536576584678648)

and then show post numbers ONLY for the posts only when you quotes a comment?

Thanks a lot!!

4 Replies
Posts: 988
Moderator
(@martin)
Support Team
Joined: 8 years ago

Hi @qyd,

There is no option to customize topic URL. All topics have Direct URL without #post and URL to the last post with #post. So you can see both. It depends on your forum layout.

 

1 Reply
 qyd
(@qyd)
Joined: 4 years ago

Active Member
Posts: 3
Posted by: @martin

Hi @qyd,

There is no option to customize topic URL. All topics have Direct URL without #post and URL to the last post with #post. So you can see both. It depends on your forum layout.

 

Thanks for your kind response. I couldn't fix it. Could you show me where or wich option should I change to display topic threads everywhere without the #post? It would be very helpful.

Thanks a lot, as you can see i'm a "noob" 😥 

 

Posts: 988
Moderator
(@martin)
Support Team
Joined: 8 years ago

Hi @qyd,

Please update to 1.7.1 version and check it again. Make sure the option "Jump to first unread post" option is disabled in Dashboard > Forums  > Settings > features admin page. 

1 Reply
 qyd
(@qyd)
Joined: 4 years ago

Active Member
Posts: 3
Posted by: @martin

Hi @qyd,

Please update to 1.7.1 version and check it again. Make sure the option "Jump to first unread post" option is disabled in Dashboard > Forums  > Settings > features admin page. 

Done! This fixed it!

Thanks!