Notifications
Clear all

[Closed] Problems with Firefox Browser?

5 Posts
3 Users
1 Reactions
502 Views
Posts: 1163
Topic starter
(@percysgrowroom)
Noble Member
Joined: 5 years ago

A couple of my users say they are having issue with pages loading on my forum. This has been happening for a couple of weeks and it seems as if it is only happening on Firefox browser.Β 

Is anyone else having these issues? If they go to pages without the forum on it, EG the home page or a article on the front end, everything is fine, but when they go tot he forum pages it doesnt load the pages.Β 

Strange, I haven't been able to figure out what the issues is so I am wondering if anyone else here has had the same issue with any of thier users.Β 

4 Replies
RealAct
Posts: 222
(@realact)
Reputable Member
Joined: 6 years ago

@percysgrowroom I was able to login into your forum with the latest version of Firefox on Windows without issue.

Perhaps the users with the issue are using some kind of specific security setting that Firefox offers. Browsers are getting tons of security options lately, such as encrypted browsing. VPNs etc. Ask them what version of Firefox exactly are they are using and if they have enabled any specific security settings. That might help troubleshoot.

1 Reply
(@percysgrowroom)
Joined: 5 years ago

Noble Member
Posts: 1163

@realact Thanks man, one guy said he is on the latest version, but ill ask about the security options.

Posts: 1163
Topic starter
(@percysgrowroom)
Noble Member
Joined: 5 years ago

My guys said his firefox is up to date and he doesn't use vpn or anything like that. Its the standard Firefox with no additions but he is still getting trouble. He's Not the only one, he is just the one getting in touch giving me info to troubleshoot.Β 

1 Reply
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3649

@percysgrowroom,

Just installed Firefox(clean), and checked several pages, all worked.