Notifications
Clear all

wpForo 1.x.x Q&A Layout Bug Report

3 Posts
1 Users
1 Likes
1,729 Views
CrisW
Posts: 281
Topic starter
(@crisw)
Reputable Member
Joined: 4 years ago

Hi wpForo Team.  This isn't a Question but a Bug Report on the Q&A Layout, I think, that I noticed when I was answering a Q & A on your Forum 

specifically, 

https://wpforo.com/community/qa-layout-how-to-and-troubleshooting/breadcrumbs-and-elementor-page/#post-23357

The bugs I noticed:

1) There was no space on the published "comment", (even if there was on draft mode) that was why I had to edit the "answer" there four times to manually insert the paragraph codes in between the paragraphs to add some space. 

<p> </p>

I will publish this as is as I am typing so recreate the scenario to see it too.  Or maybe it was only happening when you add a comment to a Q & A.  We'll see.  

2) The "Blockquote" functions also worked on draft mode, but once published, it just came out like a regular paragraph.  (So I had to go to the post again and edit it, and just italicize it.  )

"Here's an example of a BlockQuote. "

 AND

"And here's an example of a BlockQuote in Italics"

 

To recreate the bug I saw, I'll copy the sourcecode below: 

<p>Hi wpForo Team.  This isn't a Question but a Bug Report on the Q&A Layout, I think, that I noticed when I was answering a Q &amp; A on your Forum </p><p>specifically, </p><p> https://wpforo.com/community/qa-layout-how-to-and-troubleshooting/breadcrumbs-and-elementor-page/#post-23357</p><p>The  bugs I noticed:</p><p>1) There was no space on the published "comment", (even if there was on draft mode) that was why I had to edit the "answer" there four times to manually insert the paragraph codes in between the paragraphs to add some space. </p><pre>&lt;p&gt; &lt;/p&gt;</pre><p>I will publish this as is as I am typing so recreate the scenario to see it too.  Or maybe it was only happening when you add a comment to a Q &amp; A.  We'll see.  </p><p>2) The "Blockquote" functions also worked on draft mode, but once published, it just came out like a paragraph.  (So I had to go to the post again and edit it, and just italicize it.  )</p><blockquote><p>"Here's an example of a BlockQuote. "</p></blockquote><p> AND</p><blockquote><p><em>"And here's an example of a BlockQuote in Italics"</em></p></blockquote><p> </p><p>To recreate the bug I saw, I'll copy the sourcecode below: </p>

Just thought I'd let you know.  🙂 

2 Replies
1 Reply
CrisW
(@crisw)
Joined: 4 years ago

Reputable Member
Posts: 281

I'll just paste the Source Code here on a "Comment" of a Q& A and see if I can recreate the bug I saw... 

Here goes ... 

 

Hi wpForo Team. This isn't a Question but a Bug Report on the Q&A Layout, I think, that I noticed when I was answering a Q & A on your Forum

specifically,

https://wpforo.com/community/qa-layout-how-to-and-troubleshooting/breadcrumbs-and-elementor-page/#post-23357

The bugs I noticed:

1) There was no space on the published "comment", (even if there was on draft mode) that was why I had to edit the "answer" there four times to manually insert the paragraph codes in between the paragraphs to add some space.

<p> </p>

I will publish this as is as I am typing so recreate the scenario to see it too. Or maybe it was only happening when you add a comment to a Q & A. We'll see.

2) The "Blockquote" functions also worked on draft mode, but once published, it just came out like a paragraph. (So I had to go to the post again and edit it, and just italicize it. )

"Here's an example of a BlockQuote. "

AND

"And here's an example of a BlockQuote in Italics"

 

 

Reply
CrisW
Posts: 281
Topic starter
(@crisw)
Reputable Member
Joined: 4 years ago

The Comment above showcases the bug I noticed.  It just shows up on the "Comment" in the Q&A Layout.  Just thought I'd let you know.  🙂 

Reply
Share: