Notifications
Clear all

wpForo 1.x.x [Solved] Q&A Layout quote background color and post view cancellation

14 Posts
2 Users
2 Likes
490 Views
selsebil
Posts: 61
Topic starter
(@selsebil)
Trusted Member
Joined: 1 year ago

Thnak you for, today's update for wpforo. I read that Q&A layout add google shema automatically with new release. So I decided to shift my question forum to Q&A Layout. But I oncoutered some problems. 

First, the background color of Quotation box became black. So, letters are not seen. Screen capture are attached to the post.

Second, I desire to remove view counts. But I did not find how to do it. Screen capture are also attached to the post. 

Thanks for support. 

13 Replies
2 Replies
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9325

Hi @selsebil,
This is a result of playing with colors and style. We cannot help to customize the changed style. However, we can show some way to find solutions. Please leave a direct URL to that topic to let us debug the CSS code.

Reply
selsebil
(@selsebil)
Joined: 1 year ago

Trusted Member
Posts: 61

Ok. Thanks. I will reset color settings. And, is there anyway to remove view counts?

Reply
selsebil
Posts: 61
Topic starter
(@selsebil)
Trusted Member
Joined: 1 year ago

Thanks. I solved first issue. I changed my colors to default, then again changed, this time everythings are doing well. But my second problem goes on. How can I remove view counts?

Reply
selsebil
Posts: 61
Topic starter
(@selsebil)
Trusted Member
Joined: 1 year ago

I noticed now that the colors is corrected only in desktop appearence. When I try to connect by mobile, it gives same error. Quote box is black. Please look at that below my link in mobile. I expect your support. It is urgent please.

https://www.bilimveyaratilisagaci.com/f/s/gorevinde-basarisiz-olmus-peygamber-varmidir/

 

Reply
1 Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9325

@selsebil,
This is a mobile cache. Mobile browsers have a hard cache which cannot be deleted by refresh. Use a private/incognito session of the mobile browser to check it.

Reply
Robert
Posts: 9325
Admin
(@robert)
Support Team
Joined: 6 years ago
Posted by: @selsebil

Thanks. I solved first issue. I changed my colors to default, then again changed, this time everythings are doing well. But my second problem goes on. How can I remove view counts?

@selsebil,
This is not a problem, this is just a customization you want to do. There is no option to hide views. You should use a  custom CSS code. Insert this CSS code in Dashboard > Forums > Settings > Styles > Custom CSS Code textarea, save it, delete all caches, go to forum front-end and press Ctrl+F5:

#wpforo #wpforo-wrap .wpfl-3 .wpforo-topic-status .views{
	display: none !important;
}
#wpforo #wpforo-wrap .wpfl-3 .wpforo-topic-status {
	width: 18% !important;
}
Reply
selsebil
Posts: 61
Topic starter
(@selsebil)
Trusted Member
Joined: 1 year ago

Thank you @robert. You were right. Both problem were solved. 🖐️ 

Reply
Page 1 / 2
Share: