selsebil
selsebil
@selsebil
Estimable Member
Topics: 25 / Replies: 58
Reply
RE: Automatic badges not awarding

You must ask this to Mycred support. But I guess you must read the functions of badges and ranks separately. Because they can be confusing in terms of...

19 hours ago
Forum
Reply
RE: Automatic badges not awarding

Use ranks instead of badges in mycred.

24 hours ago
Forum
Topic
Topic
Replies: 2
Views: 70
Reply
RE: Happy new year

happy new year to everyone, especially to gvectors team

1 month ago
Reply
RE: Is this forum slow today?

My internet may be problematic, I'm not sure.

1 month ago
Topic
Replies: 7
Views: 138
Reply
RE: timezone problem after wpforo 2.0

@chris Previous theme was more easy to use. Firstly, old easy quote style was changed, and now it asks members to change UTC setting by themselves. Wp...

2 months ago
Reply
RE: User registration not working - Wordfence & WpForo

@cindy_ You don't need to disable two factor authentication. Just members using two factor must log in through wordpress login page instead of wpforo ...

2 months ago
Reply
RE: timezone problem after wpforo 2.0

Ok, but it is not easy for ordinary internet users. None of the users do not adjust timezone. Most of internet users do not know what is UTC. Howeve...

2 months ago
Topic
Replies: 6
Views: 161
Reply
Reply
RE: Online members is not seen after wpforo update

I have installed now previous version of wpforo. It runs in previous version.

3 months ago
Reply
RE: Like duplicate problem

@robert Thank you. It deleted all reactions.

3 months ago
Page 1 / 6