Notifications
Clear all

wpForo 1.x.x [Closed] recaptcha problem

14 Posts
4 Users
8 Reactions
1,997 Views
Posts: 1163
Topic starter
(@percysgrowroom)
Noble Member
Joined: 5 years ago

I am having issues with the recapture

Some users say they cant enter it, and it wont let them log in. I have disable both wordpress log in, and wpforo log in captcha, but a box still shows up asking them to prove they are not a robot, but its doesnt work, so they can't log in.... any help? 

13 Replies
Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

Try to put this on top of your .htaccess

WordPressProtect off, 0

This will disable Litespeed webserver protection captchas/brute force for Wordpress sites.

(the last character is ZERO not letter o).

 

2 Replies
(@percysgrowroom)
Joined: 5 years ago

Noble Member
Posts: 1163

@anonymous20

thanks massimo, I don't want to expose my site to brute force attacks though....

(@anonymous20)
Joined: 8 years ago

Noble Member
Posts: 1602
Posted by: @percysgrowroom

@anonymous20

thanks massimo, I don't want to expose my site to brute force attacks though....

But this could be your problem (it was mine also).

Anyways, you are the boss.

Posts: 1163
Topic starter
(@percysgrowroom)
Noble Member
Joined: 5 years ago

is there any other way to solve this problem?

1 Reply
Moderator
(@martin)
Joined: 8 years ago

Support Team
Posts: 988

Hi @percysgrowroom

Posted by: @percysgrowroom

I am having issues with the recapture

Some users say they cant enter it, and it wont let them log in.

reCAPTCHA should work on all browsers and devices. Only very outdated devices like iPhone 4 or IE 6 may cause problems, so I'd ask that user provide more details about the device or browser he/she uses.

I have disable both wordpress log in, and wpforo log in captcha, but a box still shows...

There is no reCAPTCHA box on your login pages. Your reCAPTCHA is disabled. So they should already login w/o any issue. It seems that was just a cache. 

Bastbra
Posts: 24
(@bastbra)
Eminent Member
Joined: 5 years ago

Do you have Wordfence? If this is true, you must deactivate reCaptcha in the "login settings" and activate them in wpForo. 😉

Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

He is hosting on a LiteSpeed server. Litespeed server has ENABLED a special captcha (google) for brute force protection. No matter if you disable all captchas, this is enabled by the SERVER.

https://blog.litespeedtech.com/2017/12/20/wpw-brute-force-attack-protection/

Not 100% sure this is his problem, still if he has no plugins captchas and still sees a Robot check, that could be it.

 

Page 1 / 2