Notifications
Clear all

wpForo 1.x.x recaptcha trouble

3 Posts
2 Users
0 Likes
654 Views
jimdoneit
Posts: 20
Topic starter
(@jimdoneit)
Eminent Member
Joined: 2 years ago

hi.

i've set my recaptcha keys and everything worked fine for a long while

now i'm starting to get tens of daily inscriptions apparently robot generated, with user names and emails all in this form:

[

New user registration on your site Cruis citoyen:
Username: test47423887
Email: test47423887@clicktds.org

]

("Cruis citoyen" is the WP site in question)

the mail address apparently exists (it does not bounce back). but i don't know if the registration is confirmed since 1) the new user appears in the member list, but 2) i tested that a new user appears in the member list even though he has not returned the confirmation (and password setting) mail. the confirmation request is set to yes in my settings, and the corresponding agreement check box appears in the registration form.

i updated wpForo recently to 1.9.7. but WP is still in 5.5.5.

i will be grateful if someone can point out to me how to correct this situation.

cheers.

2 Replies
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

@jimdoneit,

1. make sure the reCAPTCHA is enabled for all registration forms, check it in Forums > Tools > Antispam tab.

2. Not confirmed users are the inactive users, and they are listed in the Inactive Tab of the Forums > Members admin page

3. Read this FAQ topic, the reCAPTCHA is not enough for fighting against spam: https://wpforo.com/community/faq/how-to-stop-spam/

Reply
1 Reply
jimdoneit
(@jimdoneit)
Joined: 2 years ago

Eminent Member
Posts: 20

@robert 

thanks for the tips.

we'll see if it works out.

Reply