Notifications
Clear all

[Closed] Recent Posts widget showing double after update 2.1.2

14 Posts
6 Users
0 Reactions
1,428 Views
Posts: 76
Topic starter
(@hypematrix)
Estimable Member
Joined: 3 years ago

Hello,

I've notice that the recent posts widget is showing the description twice after updating.

For example the latest post on the recent post widget shows: The UK Government presented its Autumn Statement on 17t...The UK Government presented its Autumn Statement on 17t...

Can someone please help?

Thanks

13 Replies
Robert
Posts: 10520
Admin
(@robert)
Support Team
Joined: 8 years ago

@hypematrix,

Please update to 2.1.4 version.

7 Replies
(@hypematrix)
Joined: 3 years ago

Estimable Member
Posts: 76

@robert I already updated to 2.1.4 but the problem is still there?

Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10520

@hypematrix ,

Try to remove the widget and add it again.

(@hypematrix)
Joined: 3 years ago

Estimable Member
Posts: 76

@robert I just tried that and it didn't make any difference.

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

Hi @hypematrix,

Please provide Admin Access to your Website, need to check what's happening there,

Send the Admin credentials to info[at]gvectors.com, let me know here that you have sent the email and mention this topic in the email a*s well.

Thanks.

RealAct
(@realact)
Joined: 6 years ago

Reputable Member
Posts: 221

@chris I have similar issue with  2.1.4, all caches cleared. I have yet to remove and add the widget back though, I'll do this when I get home today.

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@realact,

follow below quote, If you don't find a solution:

Posted by: @chris

Please provide Admin Access to your Website, need to check what's happening there,

Send the Admin credentials to info[at]gvectors.com, let me know here that you have sent the email and mention this topic in the email a*s well.

 

(@hypematrix)
Joined: 3 years ago

Estimable Member
Posts: 76

@chris I think I will wait and hope that it gets fixed in the new update. Thanks.

Posts: 4
(@maddin)
Active Member
Joined: 2 years ago

Same here. I wait until there is a solution or fix for that.

Robert
Posts: 10520
Admin
(@robert)
Support Team
Joined: 8 years ago

@maddin, @hypematrix, this problem is fixed, please wait for the update. It'll be released within 1-2 days.

Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

@realact , @hypematrix , @maddin,

This issue would be fixed in the new wpForo version. No need for Admin access.

Page 1 / 2