Notifications
Clear all

wpForo 1.x.x [Solved] Removing secondary usergroup displaying under post author avatar

4 Posts
2 Users
0 Likes
487 Views
zeeshan333
Posts: 83
Topic starter
(@zeeshan333)
Estimable Member
Joined: 3 years ago

I've disabled the "Display Secondary Usergroups under Post Author Avatar" for some secondary usergroups, however they still end up being displayed.

Topic Tags
3 Replies
Alvina
Posts: 1872
Moderator
(@alvina)
Member
Joined: 3 years ago

Hi @zeeshan333,

It seems there is a cache issue.

Please navigate to the Dashboard > Forums > Dashboard admin page and click on the [Delete User Cache] and [Delete All Caches] button.

Reply
2 Replies
zeeshan333
(@zeeshan333)
Joined: 3 years ago

Estimable Member
Posts: 83

@alvina

This didn't seem to fix it

Reply
Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

@zeeshan333,

Sorry for the late response.

As you can see in the recorded video below, there is no such issue.

https://www.screencast.com/t/1WiOe30Gi9Eg

Please make sure you uncheck the "Display Secondary Usergroups under Post Author Avatar" for the correct usergroup. 

Reply