Notifications
Clear all

wpForo 1.x.x [Solved] Reply Box / Answer box buttons removal

7 Posts
2 Users
0 Likes
492 Views
zeeshan333
Posts: 81
Topic starter
(@zeeshan333)
Trusted Member
Joined: 3 years ago

I'm trying to get rid of some buttons on my forum

Here is the CSS I'm writing in the settings > styles backend

https://prnt.sc/pcup6u

But the "link" button is still appearing, how can I solve this?

6 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @zeeshan333,

The CSS code you've added is correct, it should work fine.

Please try to define the {display: none} rule with the !important attribute, then delete all caches and check again. 

If it still doesn't work, please register a new testing user and leave the user's login details with your forum URL here. 

I've just set the topic private. 

5 Replies
zeeshan333
(@zeeshan333)
Joined: 3 years ago

Trusted Member
Posts: 81

@sofy

I tried the !important attribute

https://prnt.sc/pe20be

is that what you mean?

Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

yes, that I meant @zeeshan333

If it still doesn't work, please register a new testing user and leave the user's login details with your forum URL here. 

As I've requested before, please leave some example URL to allow us to check it. 

zeeshan333
(@zeeshan333)
Joined: 3 years ago

Trusted Member
Posts: 81

@sofy

http://79.170.42.3/examqa.com/forums/

 

account details

removed

 

sorry for late reply!

Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@zeeshan333,

Please try the following CSS code, it should work fine:

div#mceu_13 {
display: none !important;
}

Don't forget to delete all caches before checking.

zeeshan333
(@zeeshan333)
Joined: 3 years ago

Trusted Member
Posts: 81

@sofy

Excellent. Thank you for the extremely quick response.

Share: