Clear all

wpForo 1.x.x 'Sorry, you are not allowed to access this page' error

2 Posts
2 Users
Posts: 1
Topic starter
New Member
Joined: 5 years ago

Hello.  I have installed wpForo on a secure WordPress site.  I don't know that it is part of the issue, but I think it messed up the User database.  At first I could see the Forum panel on the left side, but when I tried to go to delete a post, things went weird.  Suddenly, the Forum link was gone from the left navigation. 

I followed some of your tips from the other person who had a similar issue and tried fixing it in my User Profile.  When I went there, the wpForo Usergroup dropdown was empty (no way to make a selection), but the User Timezone was available.  When I selected it and saved it, the Forum showed up again and the Admin role appeared in the Usergroup dropdown.  When I went there and tried to sync the profiles, I got the "Sorry you are not allowed to access this page" error and then the Forum was gone again.

How can I fix this?  I get the same error if I try to go to the Setting page from the Plugins menu and click Synch User Profiles or Delete All Caches, but it will let me click Delete User Cache without an error.  Deactivating and even uninstalling and reinstalling hasn't solved the issue.  Everything worked fine in my dev environment.  The issues are occurring in my production environment on Network Solutions.  Thank you in advance!

1 Reply
Posts: 4053
Support Team
Joined: 6 years ago

Dear @cyndy,

Please read this support topic:

If it doesn't help, please let us know.