Notifications
Clear all

wpForo 1.x.x [Solved] Source editor display problem

5 Posts
2 Users
1 Likes
429 Views
Posts: 26
Topic starter
(@zipkinci)
Eminent Member
Joined: 3 years ago

hi wpforo team. ı have an issue with post editor. when ı want to edit a post using source code editor, the posts don't fit in the screen on mobile. Same thing is happening in here. İs there a css code to sole it.

 

4 Replies
Posts: 26
Topic starter
(@zipkinci)
Eminent Member
Joined: 3 years ago
3 Replies
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9966

Hi @zipkinci,

Thank you for the information.

You can fix this issue using this CSS code:

@media screen and (max-width:600px) {
.mce-container-body .mce-container.mce-form.mce-abs-layout-item{width: 94% !important;}
body.wpforo .mce-container.mce-panel .mce-container.mce-panel.mce-foot, body.wpforo .mce-container.mce-panel .mce-container-body.mce-abs-layout {width: 94% !important;}
}

Put it in Forums > Settings > Styles > Custom CSS Code textarea, save, delete all caches, use mobile browser incognito/private session to check, this will avoid mobile browser hard caches.

(@zipkinci)
Joined: 3 years ago

Eminent Member
Posts: 26

@robert thanks for help. my display problem was resolved with this css code. but when I added this css code, the post editor's ok and cancel buttons was disappeared

Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9966

@zipkinci,

Ok, please add this CSS code as well. Put it in Forums > Settings > Styles > Custom CSS Code textarea, save, delete all caches, use mobile browser incognito/private session to check, this will avoid mobile browser hard caches.

@media screen and (max-width:600px) {
.mce-container.mce-panel.mce-foot .mce-container-body.mce-abs-layout .mce-widget.mce-btn{
position: relative!important; left:5%!important; margin-left: 5%; float:right;
}
}