Notifications
Clear all

wpForo 1.x.x [Closed] Subforum problem

12 Posts
4 Users
6 Likes
4,032 Views
Posts: 6
Topic starter
(@pepi1025)
Active Member
Joined: 7 years ago

I have a strange bug or I just do not understand the forum hierarchy. πŸ™
If I add a subforum I can not add new topic toΒ the parent forum any more, but the last added subforum.
If the parent forum already had a topic before, it will belong to the subforum.
Photos about the forum hierarchy and about the front end attached.

Β 

11 Replies
Robert
Posts: 10479
Admin
(@robert)
Support Team
Joined: 8 years ago

Please don't forget to click on [Save forums order and hierarchy] button located under forum panels. Then delete cache.

Robert
Posts: 10479
Admin
(@robert)
Support Team
Joined: 8 years ago

ah I see. You're currently in Main Forum page, here all subForums are one level higher and you see subForums. All is correct. Click on forum Home and you'll see full hierarchy.

Posts: 6
Topic starter
(@pepi1025)
Active Member
Joined: 7 years ago

If you check the front end photo you can see the "Main forum" level but at the bottom of the window there is the "2. Subforum" instead of the "Main forum".
If I click the add button the new topic will belong to the "2. Subforum" instead of the "Main forum"
The forum title at the bottom always the last subforum. So if I change the hierarchy to "2. subforum" / "Subforum" then the title will be "Subforum".
I hope you can understand the problem. Sorry for my English.

Robert
Posts: 10479
Admin
(@robert)
Support Team
Joined: 8 years ago

Ok, I see what you mean. Thank you for letting us know. We'll fix this in next release

Page 1 / 3