Notifications
Clear all

wpForo 1.x.x [Closed] The administrator does not receive any notifcation emails for a new post / topic

7 Posts
3 Users
2 Likes
2,735 Views
Posts: 24
Topic starter
(@skynet)
Eminent Member
Joined: 6 years ago

@robert

sorry, I do not speak well, I do not speak English (I use google translation)
Yes I know that Buddypress is not part of your plugin, I just tested out of curiosity, but I deleted.

Problem solved for my 2 problems, but I'm having another problem.
The administrator does not receive any notifcation emails for a new post / topic, though the option is ticked, I do not understand.

Before uninstalling wpForo, I did not have this problem, administrators and members receive notification emails.

6 Replies
Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

Please navigate to Dashboard > Forums > Settings > Emails admin page and make sure the admin emails are set correctly in according options:

Posts: 24
Topic starter
(@skynet)
Eminent Member
Joined: 6 years ago

yes of course I checked, everything is well configured, that's why I ask because I do not understand, just now it worked very well !

Posts: 24
Topic starter
(@skynet)
Eminent Member
Joined: 6 years ago

@robert

I just installed another plugin to create forums (Asgaros Forum) and no problem, the administrator receives emails when a topic / post is created. Conclusion, your plugin to a problem, you want administrator access to my site ? may be that you find the problem.

But I would like to use your plugin because there is more option for users, I would like to find the problem, thank you for helping me

1 Reply
(@anonymous20)
Joined: 8 years ago

Noble Member
Posts: 1602

Before pointing a finger to wpForo, there are somethings you should try.

1. Enable Wordpress Debug to a LOG and check for errors.

2. Install and Configure this:

https://wordpress.org/plugins/post-smtp/

and check the logs to see the error and what exactly happens during the transactions of mail sending.

I hope that helps.

 

Posts: 24
Topic starter
(@skynet)
Eminent Member
Joined: 6 years ago

@anonymous20

So why another forum plugin (Asgaros Forum) works very well?

1- It is activated
2- Ok but I already have the same kind of plugin to install (WP Mail SMTP), the emails work very well, this is not the problem.

- Email regarding wordpress works well.
- The emails concerning wpForo do not work

That's why I say that the problem comes from wpForo.

Page 1 / 2