Notifications
Clear all

wpForo 1.x.x [Solved] Threaded Layout - 3x visual text editor

11 Posts
4 Users
0 Likes
1,784 Views
Vít Hofman
Posts: 139
Topic starter
(@vit-hofman)
Estimable Member
Joined: 4 years ago

@Sofy I tried. I've disabled all plugins, including the divi builder. Only the wpForo and the really simple SSL plugin remained. A change a teamplate from divi to twenty ninteen. Deleted all cahce. Ctrl + F5 and did not help. Still 2x.

1 Reply
Vít Hofman
(@vit-hofman)
Joined: 4 years ago

Estimable Member
Posts: 139

I also tried to change the template and also didn't help.

Vít Hofman
Posts: 139
Topic starter
(@vit-hofman)
Estimable Member
Joined: 4 years ago

Divi builder and divi teamplate is a problem for wpForo. Especially for mobile web site. Moreover, the speed is not high. I will change the Divi template. Probably i choose the astra template. But even changing the template does not help with double-loading the text editor. This is probably - perhaps - the last problem I need to solve.

Martin
Posts: 868
Moderator
(@martin)
Support Team
Joined: 6 years ago

The double is correct. There is one open editor at bottom. Once you click on Reply it opens reply editor under the post you'd like to reply. So all is correct. You're using Threaded layout and reply editors are opened directly under the reply button. Also the main post editor always stays at bottom for submitting a regular post not a reply.

1 Reply
Vít Hofman
(@vit-hofman)
Joined: 4 years ago

Estimable Member
Posts: 139

But i have three text editors. Text editor under the post is double and text editor on on bottom.

Vít Hofman
Posts: 139
Topic starter
(@vit-hofman)
Estimable Member
Joined: 4 years ago

Problem solved for me. I changed the divi template, turned off the divi builder, installed the elementor and everything is working.

I assume that wpForo is not fully compatible with the divi template. This surprises me because it is one of the most widely used templates for WP at all.

Page 2 / 2