Notifications
Clear all

wpForo 1.x.x [Closed] Topic subscriptions and new replies subscriptions

3 Posts
2 Users
0 Reactions
3,451 Views
StocksForum
Posts: 135
Topic starter
(@stocksforum)
Estimable Member
Joined: 6 years ago

How do I stop the validation/confirmation email sent when people subscribe to a topic/replies but are already members of my site?
It seems unnecessary and just another annoying email.
Even when I subscribe and click 'Confirm my subscription' it still does not show under subscriptions:
https://smallcaps.com.au/forums/subscriptions/small-caps/

Thanks in advance

2 Replies
StocksForum
Posts: 135
Topic starter
(@stocksforum)
Estimable Member
Joined: 6 years ago

See no subscription showing.

Robert
Posts: 10536
Admin
(@robert)
Support Team
Joined: 8 years ago

Please execute this SQL query in Website Hosting Service cPanel > phpMyAdmin > your website database > SQL Tab. Make sure the red marked wp_ table prefix matches your database table prefix:

UPDATE `wp_wpforo_profiles` SET `is_email_confirmed` = 1

Then navigate to Dashboard > Forums > Settings > Features admin page and make sure the "Enable Subscription Confirmation" option is set NO.

Then navigate to Dashboard > Forums > Dashboard admin page and click on [Delete all caches] button.