Notifications
Clear all

wpForo 1.x.x [Solved] Unable to Login

5 Posts
3 Users
2 Likes
700 Views
Posts: 7
Topic starter
(@mattpatten)
Active Member
Joined: 4 years ago

Hello, I am having some weird issues. All users goto login, but then are redirected back to the login screen. I have a couple of errors in my error_log

 

  • [11-Dec-2020 21:16:29 UTC] WordPress database error Table 'kwcba159_wp.wp_wpforo_logs' doesn't exist for query SELECT DISTINCT `key`, `value` FROM `wp_wpforo_logs` WHERE `sessionid` = '61cd67c7e7c46fa77ce8569306921a0d8147a1ce82915fe15dffeed35fa1ef07' AND `key` IN('neutral','error','success') made by do_action('admin_init'), WP_Hook->do_action, WP_Hook->apply_filters, wpForo->init, do_action('wpforo_before_init'), WP_Hook->do_action, WP_Hook->apply_filters, wpForoNotices->init
  • [11-Dec-2020 04:15:07 UTC] WordPress database error Table 'kwcba159_wp.wp_wpforo_logs' doesn't exist for query SELECT DISTINCT `key`, `value` FROM `wp_wpforo_logs` WHERE `sessionid` = 'ff3a234e0cbe4765058575ef717168c221f0fc35d3c9b1b77881e67aaaf5bac8' AND `key` IN('neutral','error','success') made by do_action('admin_init'), WP_Hook->do_action, WP_Hook->apply_filters, wpForo->init, do_action('wpforo_before_init'), WP_Hook->do_action, WP_Hook->apply_filters, wpForoNotices->init
  • [11-Dec-2020 04:15:04 UTC] WordPress database error Table 'kwcba159_wp.wp_wpforo_logs' doesn't exist for query SELECT DISTINCT `key`, `value` FROM `wp_wpforo_logs` WHERE `sessionid` = 'e14ee5db15ebc06d0edc4416bdfb87fa2da27fd5ab2893d3cbe9ec03314e2a88' AND `key` IN('neutral','error','success') made by do_action('admin_init'), WP_Hook->do_action, WP_Hook->apply_filters, wpForo->init, do_action('wpforo_before_init'), WP_Hook->do_action, WP_Hook->apply_filters, wpForoNotices->init
4 Replies
Alvina
Posts: 1869
Moderator
(@alvina)
Member
Joined: 4 years ago

Hi @mattpatten

Please navigate to Dashboard > Forums > Tools > Debug Tab > Tables sub-tab. If you see Database Errors, click the [Solve Database Problems] button. Then check the Errors & Issues Tab. This tub shows all errors from your website, it's not wpForo specific errors.

Posts: 7
Topic starter
(@mattpatten)
Active Member
Joined: 4 years ago

I am not seeing any errors.

dimalifragis
Posts: 2539
(@dimalifragis)
Famed Member
Joined: 4 years ago

Your error seems to be like this:

https://wpforo.com/community/how-to-and-troubleshooting-2/wordpress-database-error-table-wp_wpforo_logs-doesnt-exist/

But it is normal and doesn't have any relation with login issues. Maybe the login is a different problem.

Posts: 7
Topic starter
(@mattpatten)
Active Member
Joined: 4 years ago

We can close this one down now. I'm thinking its an issue with a particular user.