Notifications
Clear all

wpForo 1.x.x [Solved] after all this hours, the foro did duplicate itself once again

4 Posts
2 Users
2 Likes
296 Views
Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

I want to die..... its 6am in the morning and after a new installation from scratch and many many hours, I just realised that the forum, once again, like happened before, just self-duplicated itself and again for none aparent reason and even worse I didnt realise at which very point this had happended............. please help on this very matter at your earliest convenience please. I need to make a quick decision betwen trying to get this problem over or just to move on elsewhere. I cant lost as many hours/days to it, all over again as I already have! thanks guys 

Topic Tags
3 Replies
dimalifragis
Posts: 1811
(@dimalifragis)
Noble Member
Joined: 3 years ago

I still believe this is 100% a plugin/theme conflict, but anyways you may want to try to Enable in Forum settings Output Buffer (activate it).

A long shot ....

 

Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 2 years ago

Cheers mate. No it shouldnt be any plugin conflict as I have turned off everyone not needed and problem persist. Actually its a brand new website hence I hardly have any plugins...

Thanks for the screamshot. Actually I was looking at it last night. It was on as default I think. I later turned off as its description does not affect me..... so should not be....

--------------------------------------------------

YES!!!!!!!!

Great Dimalifragis. Sorted, that it was, thankssssss so much mate 🙂 🙂

1 Reply
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1811
Posted by: @jesus

Cheers mate. No it shouldnt be any plugin conflict as I have turned off everyone not needed and problem persist. Actually its a brand new website hence I hardly have any plugins...

Thanks for the screamshot. Actually I was looking at it last night. It was on as default I think. I later turned off as its description does not affect me..... so should not be....

--------------------------------------------------

YES!!!!!!!!

Great Dimalifragis. Sorted, that it was, thankssssss so much mate 🙂 🙂

So this WAS a theme issue afterall. Glad you sorted out.