Notifications
Clear all

wpForo 1.x.x [Closed] User Profiles won't synch (at all) on installation

5 Posts
2 Users
0 Likes
592 Views
Posts: 12
Topic starter
(@richp)
Active Member
Joined: 5 years ago

Hi, For a while I've been using bbpress but I'm trying to make the switch to wpForo as the interface is much better. I've installed the plug-in and creates the usergroups that I need. I have then clicked on the "Continue Synchronization" button which I assume synchs the existing users profiles to make them wpForo members. However, it never completes. Its crashed once or twice, and the number of users doesn't increase (shows 1/216). Is there another way of registering the existing users, so that they are recognised as members? Thanks

4 Replies
Posts: 12
Topic starter
(@richp)
Active Member
Joined: 5 years ago

just to follow this up, i think it may be related to this.....

In "usergroups", if I look at the user roles table, all of the bbp_### are shown, with the right number of members.

However, if I click on the "add usergroup to synch" button, the bbp_#### roles are not listed in the "user role" drop-down list. Only the Site roles are listed there. 

Could that have something to do with it?

1 Reply
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10503

@richp,

I think you have JS errors in the Dashboard. Let's use another option to synchronize.

Please navigate to Dashboard > Forums > Dashboard admin page and click the [Synch User Profiles] button.

Also, navigate to Dashboard > Forums > Tools > Debug Tab > Tables sub-tab. If you see Database Errors, click the [Solve Database Problems] button. Then check the Errors & Issues Tab. This tub shows all errors from your website, it's not wpForo specific errors.

Posts: 12
Topic starter
(@richp)
Active Member
Joined: 5 years ago

Hi Robert, Thanks for your help. I’ve tried all of the above but no luck unfortunately. There are no errors reported either. I have managed to synchronise the Bbp key master role though by disabling bbpress temporarily. This hasn’t changed anything though. I’ve also removed any multiple roles as well as I read that was an issue. 

There are Not too many members so I’m happy to register them all individually if there is a way?

 

 Thanks 

Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @richp,

Could you please send admin  login details to support[at]gvectors.com email address? We'll try to find a solution.