Notifications
Clear all

wpForo 1.x.x website /community not working

6 Posts
3 Users
1 Likes
2,294 Views
Posts: 18
Topic starter
(@kyotomizuko)
Active Member
Joined: 4 years ago

hello i just install my wpforo to my wordpress

but i change the link from /community to /forum

but when i try to access /community it got error instead of 404 page not found

check here  https://surgatekno.com/community

https://surgatekno.com/forum  < this working

5 Replies
Robert
Posts: 9966
Admin
(@robert)
Support Team
Joined: 7 years ago

How have you changed the URL? Have you also changed the page slug of forum? Just edit the forum page and check the page slug. It recommended to be the same. Also please make sure you have one forum page and there is no other pages with [wpforo] shortcode.

Reply
1 Reply
arash420
(@arash420)
Joined: 4 years ago

New Member
Posts: 2

hi , my wpforo not worked too.

Properly positioned. But the recent. profile URL, Account and ... do not work with error 404. I even disabled the installation several times and installed it again, but it did not work again

my foro installed in home site page

https://adsmonkey.ir

https://adsmonkey.ir/profile

-------------------------------------------------------------------
Thanks for the community. I could solve my problem
Reply
Robert
Posts: 9966
Admin
(@robert)
Support Team
Joined: 7 years ago

Please disable "Turn WordPress to wpForo" option shown in your screenshot. Don't use that option, it disables all pages and posts of WordPress on front-end. If you want to set wpForo on home page use the correct way explained here (you should have two forum pages, second one should be set as home in WP settings):

More info: https://wpforo.com/docs/root/getting-started/forum-page/set-forum-on-home-page/

Reply
1 Reply
arash420
(@arash420)
Joined: 4 years ago

New Member
Posts: 2
Posted by: RoberT
 

I was able to solve your problem with your help. But RECENT page is empty and nothing is displayed.  http://wicode.ir/community/recent

Reply
Robert
Posts: 9966
Admin
(@robert)
Support Team
Joined: 7 years ago

Please navigate to Dashboard > Forums > Settings > general Tab and change the /recent/ path to something like /recent-posts/ or so.Delete all caches and test it again with new browser. Call the recent page with new URL not with the old /recent/ URL.

It seems you have a page, post or category with the same slug/path and they conflict with each other.

Reply