Notifications
Clear all

wpForo 1.x.x [Solved] wpForo and JustWrite and BuddyPress

26 Posts
4 Users
1 Reactions
2,198 Views
Posts: 28
Topic starter
(@joshfree)
Eminent Member
Joined: 4 years ago

I have deactivated BuddyPress. Here's a screenshot of what is installed. "Hello Dolly" came with my WP installation but it's not activated.

1 Reply
(@anonymous20)
Joined: 8 years ago

Noble Member
Posts: 1602
Posted by: @joshfree

I have deactivated BuddyPress. Here's a screenshot of what is installed. "Hello Dolly" came with my WP installation but it's not activated.

Hello Dolly comes with Wordpress, it is nothing, deactivate it and delete it.

 

Posts: 28
Topic starter
(@joshfree)
Eminent Member
Joined: 4 years ago

YES!!! This worked! I removed all the settings you referred to above and deactivated BuddyPress.

Whew! That's great!

THANK YOU!!!

Posts: 28
Topic starter
(@joshfree)
Eminent Member
Joined: 4 years ago

AGH! NO!! It's still broken. I wish I could post mulitiple screenshots it it appears each post can only have one attachment. So I will do them sequentially. This first one shows the plugin states during my last test. ALL are deactivated except wpForo.

1 Reply
(@anonymous20)
Joined: 8 years ago

Noble Member
Posts: 1602
Posted by: @joshfree

AGH! NO!! It's still broken. I wish I could post mulitiple screenshots it it appears each post can only have one attachment. So I will do them sequentially. This first one shows the plugin states during my last test. ALL are deactivated except wpForo.

A lot of plugins after installed gives you those "suggestions" for other plugins to be installed. Use DISMISS and forget about it.

A good practice is NOT to install plugins that you do not need or plugins that you have no idea what they do.

 

 

Posts: 28
Topic starter
(@joshfree)
Eminent Member
Joined: 4 years ago

This is an example of three identical emails I received, each with different plugins turned off. All of them were the same.

Posts: 28
Topic starter
(@joshfree)
Eminent Member
Joined: 4 years ago

This illegible mess is what showed up when I registered the new user Lizzybeth. I copied the URL from this and pasted it into a browser to be able to set a password. When I tried logging in using that password, I could not log in. Thinking I may have mistyped it when I registered, I tried to re-set it. That's when I discovered the re-set problem above,.

1 Reply
(@anonymous20)
Joined: 8 years ago

Noble Member
Posts: 1602
Posted by: @joshfree

This illegible mess is what showed up when I registered the new user Lizzybeth. I copied the URL from this and pasted it into a browser to be able to set a password. When I tried logging in using that password, I could not log in. Thinking I may have mistyped it when I registered, I tried to re-set it. That's when I discovered the re-set problem above,.

What email client is that?

 

Page 2 / 3