Notifications
Clear all

wpForo 1.x.x [Solved] Align boxes

5 Posts
2 Users
0 Reactions
3,659 Views
Posts: 371
Topic starter
(@danniee)
Honorable Member
Joined: 5 years ago

Hi,

I was getting so many spam bots registering I had to add an anti spam registration plugin.

No-Bot Registration: https://wordpress.org/plugins/no-bot-registration/

It works really well just by adding a security question (I wish WP Foro had this built in and have requested it for a long time).

However, as you can see in the image, it is not aligned properly. Is there any way you could help me with this please?

website is: [removed]

4 Replies
Robert
Posts: 10522
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @danniee,

Insert this CSS code in Dashboard > Forums > Settings > Styles > Custom CSS Code textarea, save it, delete all caches, go to forum front-end and press Ctrl+F5:

#wpforo #wpforo-wrap .comment-form-ajdg_nobot {
    display: flex;
    justify-content: flex-start;
    padding: 20px;
}

#wpforo #wpforo-wrap .comment-form-ajdg_nobot label{
    width: 38%;
}
Posts: 371
Topic starter
(@danniee)
Honorable Member
Joined: 5 years ago

Perfect, thank you for your kind help!

Posts: 371
Topic starter
(@danniee)
Honorable Member
Joined: 5 years ago

Can I also ask, when someone registers, they don't get any message on the site that they should check their email or anything. They are simply just redirected to the homepage after they hit "register". I think this might be confusing to some. Is it supposed to be like that or is there some setting I might have messed up? Thank you.

1 Reply
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10522

@danniee,

This issue is not related to the topic title.