Notifications
Clear all

[Closed] E mail notification new private message

2 Posts
2 Users
0 Reactions
385 Views
Posts: 12
Topic starter
(@massimo)
Active Member
Joined: 4 years ago

good morning, I installed wpforo private message and when a new private message is sent some email addresses don't receive it, it seems to me those with a specific extension, emails with @ gmail.com receive it, can you help me?

1 Reply
Robert
Posts: 10520
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @massimo,

This is a wrong place for wpForo addons support. The correct forum is here:

https://gvectors.com/forum/

Also, please note that your issue is not wpForo issue for sure. Your email server and IP address of your hosting server might be blocked by gmail.com. You should contact the hosting and make sure your hosting email service is not blocked by google.com.

More info about email sending issues:

  1. Receiver is the same sender. Make sure the "From Email" (wpForo > Settings > Email Settings) is not the same email where you're trying to get the PM message.
  2. If the "From Email" domain doesn't have website domain name (e.g.: info@gmail.com, but website is example.com) it may tracked as spam, you should check in spam box.
  3. Some hosting services, or some Antispam plugins try to cache emails and those are not being sent immediately. You should wait 1-30 min (e.g.: on some GoDaddy hosting plans you receive emails in 45 min).
  4. If you're using GMail Fetch services, go to Gmail Settings > Accounts and Import and click on "Check mail now" link to load all new comments from website email server.
  5. Test it as real as possible. You should use new IP, new emails and new accounts. The best way to ask your friend to post a reply with Subscription and Subscription Confirmation. Then reply him.
  6. Make sure you don't reply to your topic or post.
  7. Install some SMTP plugin and try to use it, then use that plugin to see email sending logs. Use hosting email sending logs as well.
  8. Disable all other plugins and test it again.