Notifications
Clear all

Incompatible with flatsome themes - uxbuilder

4 Posts
2 Users
0 Likes
697 Views
Posts: 2
Topic starter
(@domas163)
New Member
Joined: 3 years ago

Wpforo while its active blocks Uxbuilder and you cannot edit the page or any block with Uxbuilder as the page or block not opening (it's loading all the time). You have to deactivate wpforo and then you can edit with Uxbuilder. I have tested this with other forum plugins, this only occurs with Wpforo.

Really appreciate your help as I would like to fix this bug.

3 Replies
Robert
Posts: 9966
Admin
(@robert)
Support Team
Joined: 7 years ago

Hi @domas163,

Do you have any cache or optimizer plugins? If so, please disable and test it again.

Where we can see the forum page? Please leave some URL.

Reply
Posts: 2
Topic starter
(@domas163)
New Member
Joined: 3 years ago

Hi,

I'm using LiteSpeed Cache, I deactivated it and nothing changed. Still the same loading screen.

https://zygiuoju.lt/forumas/ - URL

Reply
1 Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9966

@domas163,

Please keep it deactivated, even more, if you enable it back, please find some option to exclude the forum page from caching. More information here: https://wpforo.com/community/faq/wpforo-and-cache-plugins/

And, try to disable wpForo Output Buffer in Dashboard > Forums > Settings > Features Tab.

 

Reply