Notifications
Clear all

[Solved] New selection quote function and ToolTip Pro extension - BUG

10 Posts
2 Users
1 Likes
1,359 Views
AndyTeslaro
Posts: 31
Topic starter
(@andyteslaro)
Eminent Member
Joined: 4 years ago

Dear All,

I discovered a bug using the new quote functionality with the tooltip glossary pro extension installed. Apparently there is a javascript conflict after the post and the page layout will completely crash. This happens because the ToolTip Pro Glossary creates automatic links for predefined acronyms inside the body of the posts/articles. When you use the new Wpforo quote function, it will keep the link. Is there any way to remove links and clean the text when you quote? Is there also a way to deactivate the button quote function if it's not possible to solve the bug? Please find below some screenshots.

Thanks a lot in advance for your help.

 https://imgur.com/zKTrHgj 
https://imgur.com/OcmZlGm
https://imgur.com/t8Zhr2j
https://imgur.com/jmIvPUa
9 Replies
AndyTeslaro
Posts: 31
Topic starter
(@andyteslaro)
Eminent Member
Joined: 4 years ago

Sorry, I see now that I crated the topic in the wrong section. It should be moved under wpForo integration.

8 Replies
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@andyteslaro

Could you please provide some example URL to allow us to check it? 

Sorry, I see now that I crated the topic in the wrong section. It should be moved under wpForo integration.

AndyTeslaro
(@andyteslaro)
Joined: 4 years ago

Eminent Member
Posts: 31

@sofy

Sure, here you are:

https://www.teslari.it/forum/richiesta-consigli-domande-1/domande-varie/paged/5/#post-63354

As you can see I just took an old post from our forum and I quoted a part of a text with a tooltip. You can see clearly the page design crashed.

Andy

Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@andyteslaro,

As a temporary solution please hide the quote icon using the following CSS code:

span.wpf-multi-quote {
display: none !important;
}

The code should be added in the Dashboard > Forums > Settings > Styles > "Custom CSS code" textarea. Don't forget to delete all caches.

To allow us to understand the main issue we'll need the admin login details. Please send the login details to info[at]gvectors.com email address to allow us to check it. 

AndyTeslaro
(@andyteslaro)
Joined: 4 years ago

Eminent Member
Posts: 31

@sofy

Thank you the palliative solution for hiding the button works. I will send you credentials by email.

Best,

Andy

Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

Thank you @andyteslaro, I see.

I'll update this topic once I get some news for you. 

 

AndyTeslaro
(@andyteslaro)
Joined: 4 years ago

Eminent Member
Posts: 31

@sofy

could you please confirm that you received my e-mail with credentials?

Thanks

Andy

Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@andyteslaro

The issue is solved by our developers. We've tested on your websites as well and it's working fine. 

We've removed the CSS code from the "Custom CSS code" textarea, thus the multiquote feature is available for you as well. 

AndyTeslaro
(@andyteslaro)
Joined: 4 years ago

Eminent Member
Posts: 31

@sofy

Thank you so much Sofi! Works perfectly now.

Best

Andrea