Notifications
Clear all

Send messages to administrator from wpForo.

5 Posts
3 Users
1 Likes
739 Views
Aplitop
Posts: 3
Topic starter
(@aplitop)
New Member
Joined: 1 year ago

Hi,

My problem is the following:

My wpForo is installed in a domain like www.midominio.com.

If I configure  the wpForo to send the messages to xxxx@midominio.com, when an user register a question, the message don't arrive.

If I configure with xxxx@gmail.com or similar , the message arrive without problem.

 

I think that the domain can not be the same, is it possible?

How could I solve this problem?, because I'd need that the mail to belong the same domain.

 

Regards

4 Replies
dimalifragis
Posts: 1380
(@dimalifragis)
Noble Member
Joined: 2 years ago

Outgoing email belongs to Wordpress core and not wpForo. wpForo doesn't send (itselft) any email out, it queues to Wordpress functions.

So your issue is Wordpress smtp out. Install some plugin with extended email logs and check what the issue is.

Gmail is not to be used as smtp, it always surprises me why webmasters do that. Your hosting provider is for your DOMAIN to send out email.

 

Reply
Aplitop
Posts: 3
Topic starter
(@aplitop)
New Member
Joined: 1 year ago

Thanks

xxx@gmail.com was a example.

If I conifgure with other email (xxxx@otherdomain.com) the message arrive without problem, the message doesn't arrive when the email belong the same domain of foro.

 

thanks, we are going to check WordPress.

 

 

Reply
1 Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9278

@aplitop,

This issue doesn't have any relation to wpForo. It seems the emails go to spam/junk box, or your email provider blocks that emails. In any case, I'd recommend configure and use some SMTP plugin for your WordPress. All wpForo emails are sent through WordPress email functions, which are based on your hosting PHP email sending function.

Reply
dimalifragis
Posts: 1380
(@dimalifragis)
Noble Member
Joined: 2 years ago

An smtp plugin with logs will help you find the issue. All i can tell you is that there is no issue with wpForo emails. None.

Same domain or not, should work if all is correct.

Reply
Share: