Notifications
Clear all

wpForo 1.x.x [Closed] Site crashed after upgrading wpForo from 1.9.9.1 to 2.1.1

4 Posts
2 Users
1 Likes
389 Views
Posts: 3
Topic starter
(@imsilsa)
Active Member
Joined: 1 year ago

Hi,

Today we tried to upgrade the wpForo plugin version from 1.9.9.1 to 2.1.1 which led to a crashed site. After restoring a previous backup we were able to get the site back online. I am attaching the Error log file that we got in the email, can anyone help me with any hints or tips?

##########################################################

When seeking help with this issue, you may be asked for some of the following information:
WordPress version 6.0.3
Active theme: Khaki Child (version 1.0.0)
Current plugin: wpForo - Go2wpForo Migration Tool (version 2.1.3)
PHP version 7.4.33

###########################################################
I would be very grateful to him/her.

Thanks and regards,
Sharif

3 Replies
Posts: 3
Topic starter
(@imsilsa)
Active Member
Joined: 1 year ago

Log of upgradation task:

the site crashed with lot's of fatal error 🙁

2 Replies
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@imsilsa,

deactivate go2wpForo plugin and update wpForo again, and if you have any wpForo addons active in your website, deactivate them before the update.

(@imsilsa)
Joined: 1 year ago

Active Member
Posts: 3

@chris 

Hi,

I can't express enough gratitude to you for your kind help.

I will definitely try it.

Again thanks a lot.

Thanks and regards,

Sharif