envi
envi
@envi
Eminent Member
Topics: 0 / Replies: 29
Reply
RE: 404 pages bug

This bug has reappeared after the last update. Your suggested fix still works. It would be great if you fix it permanently with the next release. ...

3 years ago
Forum
Topic
3 years ago
Forum
Replies: 3
Views: 593
Reply
RE: Width of Latest Posts/Topics in Recent Posts & Extended Layout

Did you add this filter? If yes, how can I control the max number of chars now? Ok, I see. Do you still plan to add a filter hook about this in future...

3 years ago
Reply
RE: Width of Latest Posts/Topics in Recent Posts & Extended Layout

Did you add this filter? If yes, how can I control the max number of chars now?

3 years ago
Reply
RE: Width of Latest Posts/Topics in Recent Posts & Extended Layout

Hi @robert, Do you have an update regarding this inquiry? I also want to show the full usernames on the Extended Forum Layouts. Thanks!

3 years ago
Reply
RE: Regular pages of my site open as 404 pages of the Forum

@anonymous20 You were aggressive against me. And then you're surprised by my answer. The conflict between wpForo & WP permalink structure is a fac...

3 years ago
Reply
RE: Regular pages of my site open as 404 pages of the Forum

@anonymous20 Please, read the full conversation before advocating!!! Is your WP permalink structure set to: site.com/sample-post/ ? If YES, plea...

3 years ago
Reply
RE: Regular pages of my site open as 404 pages of the Forum

There is a conflict between the WordPress permalink structure & wpForo and you don't care about this?!

3 years ago
Reply
RE: Regular pages of my site open as 404 pages of the Forum

@robert If I change the base URL, I think this will generate a lot of 404 pages on my website. And maybe this is not a good solution.So I disable al...

3 years ago
Reply
RE: wpForo 1.6.2 is released!

The speed of my Forum page became slower after the update to 1.6.2. There is no other change on my site. Your own page - wpforo.com/community/ - has M...

3 years ago
Reply
RE: Regular pages of my site open as 404 pages of the Forum

Hi Robert, When I disable wpForo, this problem disappears. And all 4 posts are opening properly.

3 years ago
Reply
RE: wpForo 1.6.2 is released!

Thank you for the code, @robert! It's what I need. I notice something else now.After the update, the speed of the forum page on mobile is slower.The G...

3 years ago
Reply
RE: wpForo 1.6.2 is released!

Sorry to hear this. Will the icons be back in the next version? I use the forum in a specific way and I can't use it without this functionality. So I ...

3 years ago
Reply
RE: wpForo 1.6.2 is released!

After the update, some Icons (like Solved, Sticky) are not showing anymore in User's Activity Tab.

3 years ago
Page 1 / 2