guitarnoise
@guitarnoise
Eminent Member
Topics: 4 / Replies: 8
Reply
RE: Users become inactive when changing passwords

@engin Thanks for the reply. Yes, currently I do have the Manual Approval turned on. It's been really helpful for stopping spam signups. I didn't kn...

1 year ago
Reply
RE: Updating wpForo 1.9.9.1 to 2.0.8 causes all posts to disappear

@realact Thank you for checking. I did clear my cache and tried different browsers. Just flushed the server cache and I can see them now. Appreciate y...

2 years ago
Reply
RE: Updating wpForo 1.9.9.1 to 2.0.8 causes all posts to disappear

Thank you @robert That does repair the forums. There is an issue though, the login and registration URLs do not appear. I confirmed all login set...

2 years ago
Reply
RE: Updating wpForo 1.9.9.1 to 2.0.8 causes all posts to disappear

Thank you for the suggestion. I might give that a try. But first I'm still hoping for a solution that doesn't require me rolling back to a previous ve...

2 years ago
Reply
RE: Sorting by Date Registered doesn't work in wpForo 1.9.7

Thank you, Martin. That is a little bit helpful. I have been sorting by user id and deleting inactive users. The Last Login column is always blank f...

3 years ago
Reply
Forum
Reply
RE: After migrating phpbb how to deactivate Go2wpForo

Giving this another try. I still can't deactivate the Go2wpForo plugin. Clicking the deactivate plugin link results in a 500 server error after long...

5 years ago
Forum
Reply
RE: After migrating phpbb how to deactivate Go2wpForo

Thank you for the responses. I already had the php max_execution_time set pretty high. When I return to the plugin page after the 500 server timeout t...

5 years ago
Forum
Topic
Forum
Replies: 5
Views: 2385