S474N
S474N
@s474n
Active Member
Topics: 1 / Replies: 16
Reply
RE: Notice: Trying to access array offset on value of type bool

@robert all done 😉 now have problem with wpforo main menu. Please see above.

3 months ago
Forum
Reply
RE: Notice: Trying to access array offset on value of type bool

@chris no, only one. Don't know, why is twice and doesn't work.

3 months ago
Forum
Reply
3 months ago
Forum
Reply
Reply
RE: Notice: Trying to access array offset on value of type bool

@chris it's not menu with user settings, etc.

3 months ago
Forum
Reply
RE: Notice: Trying to access array offset on value of type bool

@robert it looks better, but where is user menu (user settings,..)?

3 months ago
Forum
Reply
RE: Notice: Trying to access array offset on value of type bool

@robert done, seems to be OK. What do you mean?

3 months ago
Forum
Reply
RE: Notice: Trying to access array offset on value of type bool

@chris so there is two boards:  boards.png

3 months ago
Forum
Reply
RE: Notice: Trying to access array offset on value of type bool

@robert doesn't have Tools under wpForo. Chris has admin login, can he try it?

3 months ago
Forum
Reply
RE: Notice: Trying to access array offset on value of type bool

@chris sent registration mail with admin access.

3 months ago
Forum
Reply
RE: Notice: Trying to access array offset on value of type bool

Tested with admin login/pass to DB and new errors. It wants to create tables with _1. databaze-error.png

4 months ago
Forum
Reply
RE: Notice: Trying to access array offset on value of type bool

Executed, it creates first line, but in admin have more errors with creating new table with error "CREATE command denied to user....".

4 months ago
Forum
Reply
RE: Notice: Trying to access array offset on value of type bool

@dimalifragis now disabled and nothing changed. Errors with database table (neexistuje = doesn't exist): BBut created them manually and now wit...

4 months ago
Forum
Reply
RE: Notice: Trying to access array offset on value of type bool

@chris in wpForo - Bords have empty table. Or is it in another menu?

4 months ago
Forum
Page 1 / 2