Wendell
Wendell
@wendell
Reputable Member
Topics: 46 / Replies: 192
Reply
RE: wpForo 2.1.0 is released!

I've discovered that I can delete the old online members widget and re-add it and it works.

3 weeks ago
Topic
Reply
RE: Problems with attaching images and editing posts in Firefox

Ok, I've narrowed it down to a conflict with the SureMembers plugin. I'm not sure if the problem is on wpForo's side or SureMembers side, but wpForo w...

3 months ago
Forum
Reply
RE: Problems with attaching images and editing posts in Firefox

Scratch that, still lots of problems, even though I fixed the issue above. Not sure what's up but a lot of people can't post, edit or upload images.

3 months ago
Forum
Reply
RE: Problems with attaching images and editing posts in Firefox

@dimalifragis d'oh! That was it! The console was the one thing I didn't check. Thank you for pointing that out.

3 months ago
Forum
Reply
RE: Problems with attaching images and editing posts in Firefox

There is a long thread on my forum about this:/p>

3 months ago
Forum
Reply
RE: Problems with attaching images and editing posts in Firefox

Please also note that I have cleared all server caches, Cloudflare cache, wpForo caches and my own browser caches. I've also instructed my users to cl...

3 months ago
Forum
Reply
RE: Problems with attaching images and editing posts in Firefox

I've just discovered that Firefox won't delete posts either.

3 months ago
Forum
Topic
Reply
RE: Block Editor (Gutenberg) Blocks

Totally understand. You have a lot on your plate right now. 🙂

4 months ago
Reply
RE: update WpForo 2.0.2

The old v2.xx addons are not compatible with the new wpForo v2. Addons need to be updated to the v3 versions.  wpForo-2.0-is-released_-–-wpForo...

4 months ago
Topic
Replies: 3
Views: 137
Reply
RE: How to get a forum like yours

I believe that is the default layout if you put your widgets in the wpForo sidebar.

4 months ago
Reply
RE: wpForo 2.0.1 is released!

Thank you for this great update, jam-packed with lots of goodies! 🙂 I did notice one small oddity after upgrading from beta 2.0.0.4 to 2.0.1 -- the...

4 months ago
Page 1 / 16